User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Not happy!!!

  1. #1
    Regular Member ilovetechno's Avatar
    Join Date
    Sep 2010
    Location
    Corby/Portugal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Not happy!!!

    Hi lads, past couple of days been a nightmare with my veccy.
    Back and forwards to the motor trader were i bought the car from, first was just lights coming on the dash,power steering, abs flashing and lately engine electronics one(car with spanner?).Now the last 3 days i notice lost of power aswell,it doeesnt look like limp mode as it revs fine just no speed(today start overtaking a lorry had to pull back cause ... well no power).
    Trader were i bought the car from put the car at vaux dealer for diagnostics,and today had a call from them saying that the fault is with the electronic part that connects abs with ecu and is trowing all sorts of errors and probably causing loss of power.They tried couple of things but no avail , took the car today for a spin, all good untill on way home , got myself ready to overtake a lorry , down from 5th to 4th gear and indicator again as i couldnt overtake a lorry with 2.0 turbo omfg owned?

    So car back to the trader again and been told that they gonna have to remove the faulty abs sensor? and send it to a company in kent to fix it.

    So not an happy chap today.

    My question to u guys is shouldnt that part be replaced unsted of fixed?

    Rant over soz...
    Last edited by ilovetechno; 30th October 2010 at 20:07.

  2. #2
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    think you can just clean it and its fine i maybe wrong but some one on here will no but sure you just clean it

  3. #3
    Regular Member ilovetechno's Avatar
    Join Date
    Sep 2010
    Location
    Corby/Portugal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im sure thats what they did mate but still the same, turn ignition on and power steering light stays on and abs flashes + loss of power , looks like turbo stops working as i cannot ear it !

    Symptoms here + loss of power. http://www.youtube.com/watch?v=xYyX1nQY-cQ

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Full Hunter alignment - One very happy member and one not so happy
    By John LE in forum Suspension, Wheels & Brakes
    Replies: 22
    Last Post: 14th April 2012, 14:08
  2. She wasn't happy
    By dannyjpuk in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 12th November 2011, 09:27
  3. Job done and happy out
    By MURDO in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 14th February 2011, 21:54
  4. HID Happy :)
    By kirky2k4 in forum Styling
    Replies: 7
    Last Post: 4th February 2011, 23:37
  5. I'm happy..........
    By david.aka.judas in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 4th September 2008, 09:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •