User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: HIDs?, any one had this - Not the usual issues...

  1. #1
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default HIDs?, any one had this - Not the usual issues...

    Noticed this morning, after i started car and bobbed back in house. I got in car, put lights on and got the warning on the dash... then noticed n/s light was out?

    After thinking **** ... I just turned lights off and back on, and perfect since...

    Anyone ever had like a "boot up" issue...

  2. #2
    VIP-Member happypostie's Avatar
    Join Date
    Sep 2008
    Location
    Slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    90 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia vxr

    Trim : vxr

    Engine : 2.8 turbo

    Year : 61

    Mileage : 38000

    Default

    yes lee mine did this a couple off times when i first got them fitted dont know what it was but not done it now for about 8 months .. khalid

    the vectra has gone , but not far away so ill still see it form time to time

  3. #3
    VIP-Member
    Join Date
    Jun 2010
    Location
    `
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : `

    Trim : `

    Engine : `

    Year : `

    Mileage : `

    Default

    Mine did that a couple of times while driving, found a loose connection between the bulb and the canceller.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The Usual Problem
    By dontsnatch in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 9th December 2012, 18:30
  2. not your usual HID question!
    By paul_sri150 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 30th November 2011, 23:27
  3. the usual q's
    By jays_225 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 12th May 2011, 17:49
  4. are these usual problems?
    By tonypc1 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 11th July 2007, 19:49
  5. Not the usual mpg
    By simon5800 in forum General Chat
    Replies: 10
    Last Post: 20th June 2007, 16:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •