User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: PS3 Help

  1. #1
    Regular Member tangoman's Avatar
    Join Date
    Mar 2008
    Location
    Berinsfield,Oxford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR Estate

    Trim : VXR

    Engine : 2800

    Year : 2008

    Mileage : 3000

    Default PS3 Help

    Need some advice plse.

    The graphics on my PS3 are terrible at the mo. they get very 'Blocky'. Initially i thought it was settings on it but ive reset everything to default settings.
    Could it be HDMI lead or anybody else got/had similar problems.

  2. #2
    Regular Member kdadidog's Avatar
    Join Date
    Mar 2009
    Location
    county durham (peterlee)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    goto display settings and make sure its on 1080p or 1080i so that you get the best picture. HTH

  3. #3
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like it might be the graphics chipset overheating - do a search for a modkit on ebay

    0-Large smile ......every time it's driven

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What game OP? Or are we talking about on the XMB in general. There are various games out there that do display 'blocky' artifacts because they're badly coded. If it's the XMB, I would try a new HDMI cable or test it with a component cable to see if there's any change.

    You can also, try a couple of the recovery settings to see if any file sets in the PS3 OS has been corrupted. To do this:

    1) Make sure the PS3 is turned off
    2) Press and hold the power button on the PS3 it will power on then power off.
    3) When it's off press and hold the power button again until you hear two consecutive beeps. When you hear the double beeps immediately take your finger off the power button (if your system turns off before you get a double beep just try again and hold the button, it should double beep the 2nd time you try)
    4) It will ask for the controller to be connected via the USB cable,
    5) Turn on the controller and you will have access to the menu.

    From within that menu, you need to choose the following options (in this order):

    Restore File System: Checks for corrupt/missing system files.

    Rebuild Database: Rebuilds the OS for the PS3. (this option deletes all Messages, Sent, Received or Draft and can delete Album Art (seldom happens)
    Last edited by Danlisa; 29th October 2010 at 08:41.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •