User Tag List

Thanks Thanks:  0
Likes Likes:  0

View Poll Results: Do you suffer from bad warm starting

Voters
71. You may not vote on this poll
  • 2.0 Dti Yes

    14 19.72%
  • 2.0 Dti No

    19 26.76%
  • 2.2 Dti Yes

    14 19.72%
  • 2.2 Dti No

    24 33.80%
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: 2.0/2.2 Dti poor starting from warm

  1. #1
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    70 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default 2.0/2.2 Dti poor starting from warm

    Following on from numerous threads regarding poor starting i thought i would make a simple poll about the problematic starting when warm on the 2.0/2.2 Dti.
    Like most mine starts fine with Glowplugs and fine when Hot but its in between this when it get bad and numerous cranks to start and white smoke.

    So i just want to know how many of you's have this problem when warm eg: When its not cold enough for Glowplug light to come on or if you leave it for an hour after cold start then return.

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  2. #2
    Regular Member Dazzy2006's Avatar
    Join Date
    Dec 2009
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine is fine starting from hot and cold but as you say if warm seems to take a couple of extra cranks to start
    Last edited by Dazzy2006; 27th October 2010 at 14:35. Reason: poll added

  3. #3
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    70 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Do you get white smoke ? unburnt diesel

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  4. #4
    Regular Member Dazzy2006's Avatar
    Join Date
    Dec 2009
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i just get a quick puff of smoke but nothing major

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Voted Yes for 2.2 DTi. I never had a starting problem for nearly 8 years then all of a sudden it starts playing up when the temperature dropped a week or so ago. See the thread for details...

    http://www.vectra-c.com/forum/showthread.php?t=121174

  6. #6
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also voted YES for 2.2DTi. Was starting fine until about May this year, been poontang, now glow plugs are coming on it's on the button!

    I've replied on some other threads recently, but really keen to resolve this!

  7. #7
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  8. #8
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Glow plugs pah, shotgun cartridge for me

    http://www.youtube.com/watch?v=S1rc3...eature=related

  9. #9
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    Allthough i have not had a starting problem , I have allways had the glow plug problem were it brings up the dreaded spanner light when the car is first started a problem which had existed ever since i first got the car 3 1/2 years ago. This had become noticeable worse over the last couple of weeks with a fair bit of hesitancy with the engine when running .
    So i opted to change the glow plugs , result no more dreaded spanner light and no more hesitancy when the engine is running .
    One thing i also did was to put a multi metre over the plugs the new ones before installation were reading around about the 5-10 ohm mark .
    But off the old ones two were fairly low one reading about 15 ohm and the other about 25 ohm the other pair were of the scale reading 147 and 265 ish .
    Conclusion to all this glow plugs are much like spark plugs they detiriate over time and should be replaced whenever ignition problems exist . the ohm,s test can be done with the plugs still in the car to give you an idea off whether or not the plugs are on the way out and for what they cost , i paid £32.45 for a set off E bay from vauxhallpartswharehouse were as the stealers want around £55-60 for a set its a bit of a no brainer to do it.
    hope this helps someone on there quest for the perfect engine .
    Driving vauxhall,s for 30 + years
    and still loving it

  10. #10
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    No problems at all in mine.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Warm starting problem
    By sheddy in forum Engine & Drivetrain
    Replies: 6
    Last Post: 7th January 2013, 22:27
  2. warm starting issues
    By supersteve_75 in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 7th June 2012, 17:55
  3. poor starting when warm
    By ron broughton in forum Engine & Drivetrain
    Replies: 6
    Last Post: 24th February 2012, 11:40
  4. Bad starting From Warm
    By viper8 in forum Vectra C / Signum Car Chat
    Replies: 45
    Last Post: 7th April 2011, 19:06
  5. DTi starting issue when warm (not hot or cold)
    By James24 in forum Engine & Drivetrain
    Replies: 100
    Last Post: 11th December 2010, 20:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •