User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: waterpump failure?

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default waterpump failure?

    think i have impending failure of the old waterpump


    cabin air is cold even when set to hot(checked the linkages and so on under the dash they all seem ok.

    car runs warm on anything but idle.

    will sit and idle perfectly for ages then as soon as you start adding some revs temp starts to climb rapidly from a 86-88 degrees at idle to approaching 100 degrees

    will get it into the workshop tonight and have a proper look but i'm thinking the waterpumps shot

    anyone else have any thoughts?

  2. #2
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Has the cambelt been changed? If so they may not have changed the water pump. Mine was like this. It was only when it went into get the manifold done they spotted it. The pump bearing was nearly in two pieces.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  3. #3
    Regular Member
    Join Date
    Jan 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yup pump and belt were changed in february, since done 35k miles


    forgot to say coolant levels fine etc

    all this a fortnight after a dmf and clutch lol

  4. #4
    Regular Member
    Join Date
    Jan 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well deffo waterpump, all hauled out last night

    awaiting a phone call from vaux to say my parts have arrived in stock(any minute now) will post up pics of the dead pump later

  5. #5
    Regular Member
    Join Date
    Apr 2007
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : CDTI 150

    Trim : Design

    Engine : Z19DTH

    Year : 2005

    Default

    Quote Originally Posted by toast View Post
    well deffo waterpump, all hauled out last night

    awaiting a phone call from vaux to say my parts have arrived in stock(any minute now) will post up pics of the dead pump later
    Thats very unlucky, where did you get the water pump from?

  6. #6
    Regular Member
    Join Date
    Jan 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lesj View Post
    Thats very unlucky, where did you get the water pump from?

    vauxhall

  7. #7
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hang on!!! if the pump was new from VX in Feb this year, then it has a 12 month parts and labour warranty against being defective, you shoulda taken the car to VX and let then do the job for free.

  8. #8
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by toast View Post
    yup pump and belt were changed in february, since done 35k miles


    forgot to say coolant levels fine etc

    all this a fortnight after a dmf and clutch lol
    Quote Originally Posted by barney490 View Post
    Hang on!!! if the pump was new from VX in Feb this year, then it has a 12 month parts and labour warranty against being defective, you shoulda taken the car to VX and let then do the job for free.

    Is the warranty not just for 12 months / 12k miles , whichever is sooner?

    35k in 8 months... WOW!!

  9. #9
    Regular Member
    Join Date
    Apr 2007
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : CDTI 150

    Trim : Design

    Engine : Z19DTH

    Year : 2005

    Default

    Quote Originally Posted by toast View Post
    vauxhall
    Bu99er, thats where I got mine from, hope it lasts more than 35K.
    The original one had done 65K before I replaced it.
    If you done the job yourself then I'd take it back with the receipt, after all Vx dont know how many miles you've done unless they did the job. Only the date is on the receipt.
    TBH 35K for any water pump is poor design/construction/materials

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Waterpump failure, very lucky....
    By Richard.roberts in forum Engine & Drivetrain
    Replies: 16
    Last Post: 17th January 2013, 00:27
  2. 1.8 Waterpump
    By Tinks in forum Engine & Drivetrain
    Replies: 13
    Last Post: 10th January 2013, 23:29
  3. Cambelt and waterpump
    By Innocence in forum Engine & Drivetrain
    Replies: 9
    Last Post: 26th September 2011, 17:13
  4. Waterpump
    By Tam80 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 23rd April 2011, 20:14
  5. waterpump
    By barry0101 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 21st January 2010, 09:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •