User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: ECU problem sovled...At Last !

  1. #1
    Regular Member manimal's Avatar
    Join Date
    Jun 2010
    Location
    Grimsby uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default ECU problem sovled...At Last !

    My ECU has been faulty for a number of weeks, so Monday I actually recieved an ECU from a salvage company for £154 delivered,they said it had been cleared.
    I took my car to Vauxhall along with the ECU.They said it would'nt work because I would need an ariel for around the ignition barrel and a chip for the key plus the pass key card for the car.
    So, I paid for a pass key card £25 and I actually had to tell them to put the ECU in the car and try it,if it didn't work then I could send it back and get a refund.
    So, they put it in and plugged the Tech 2 in.Straight away it said 'do you want to clear this unit ?' They put yes and it cleared the ECU.After that they recoded it using the info from the pass key card to my car and wayhey ! It started.I also got back my fuel gauge which hasn't worked for 2 years,my cruise control which was always switching itself off And it cured a hunting fault i had.They charged me £65 + VAT for the reprogamming as well.Hope this info helps anyone with ECU problems.

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Sounds like money well spent. I bet you are pleased with it all. Pity VX did not know how to do it in the first place though.

  3. #3
    Regular Member manimal's Avatar
    Join Date
    Jun 2010
    Location
    Grimsby uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know m8,i actually had to force them to try the unit,just shows how easily they can get money out of you if you're not persistant for 'new this and new that !' LOL
    Last edited by manimal; 27th October 2010 at 09:49. Reason: did'nt read right

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    glad to hear you got it sorted matey

  5. #5
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    Nice one, bet that's a relief
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  6. #6
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    ithe bit about ignition barrel and aeriel, would have been if it was a Vectra B.

  7. #7
    Regular Member Kyser143's Avatar
    Join Date
    Apr 2007
    Location
    Bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glad you got it sorted I have the same ECU problems so will be now sourcing an ECU to to get the car sorted..

    Just to confirm...

    You got an ECU that was not unpaired from the donor vehicle. But VX were able to pair it with yours??

    Also did your ECU part numbers match with the donor ECU?

  8. #8
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    No mate it was unpaired.

  9. #9
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fan bleedin' tastic mate I am delighted for you.

  10. #10
    Regular Member Kyser143's Avatar
    Join Date
    Apr 2007
    Location
    Bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    No mate it was unpaired.
    got it ...should have read the post better...ok so was unpaired just VX being idiots and trying to fleece more money....right the hunt for a new ECU starts...any ideas Rushy of somewhere local am always in leeds due to work..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Air Con Problem?
    By FlatheadFordV8 in forum Bodywork & Interior
    Replies: 4
    Last Post: 16th July 2009, 20:55
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •