User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: shot turbo??

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    wirral,merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default shot turbo??

    ive got a 2.2 dti+the turbo has just started whining/squeeling 1st thing in the morning when the engine is cold.i thing it goes away once warm unless i just dont hear it anymore with road noise+so on.it only does it when acelerating.

    has anybody got any ideas?is it just time to replace the turbo or could there be anything else wrong??

    all help apretiated,cheers
    Last edited by cooki; 26th October 2010 at 08:39. Reason: spelling

  2. #2
    Regular Member
    Join Date
    Sep 2010
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are you sure it is the turbo and not a loose / wet belt somewhere?

    I would get things checked out before just buying a turbo incase is it something else.

  3. #3
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  4. #4
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Possibly a small leak in the exhaust near the manifold / turbo.

  5. #5
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds more like an auxilliary belt and/or pulley.

  6. #6
    Regular Member
    Join Date
    May 2009
    Location
    wirral,merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I Thort it was an aux belt inthe first place so got some belt up spray hoping that would solve the problem but trust me it didn't lol.can clearly hear the noise coming from the turbo area.had the wife reving the car wilst I had the bonet open listening.
    Is ther any way of me checking for the leak some one mentioned??

  7. #7
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    She's fine. Service her regularly and enjoy the reliability

  8. #8
    Regular Member
    Join Date
    May 2009
    Location
    wirral,merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    after some messing yesterday i spotted that the actuator bar doesnt move when i rev the car.checked the vac hose coming from the vac solanoid+that seems fine.begining to think its not the turbo now because when i removed thae vac hose going to the actuator the turbo didnt squeel.
    also played with the MAF sensor because that goes to the same vacsolanoid+the turbo didnt squeel when i had the MAF disconected.

    could it be the MAF sensor or is this unrelated??

  9. #9
    Regular Member
    Join Date
    Sep 2010
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your "Actuator Bar" is your swirl rod bar.

    This moves with the increase in acceleration to allow increased airflow.

    If your swirl bar doesn't move, then your actuator that sits underneath the air inlet manifold will not be working.

    I am not sure if you can just get the actuator changed itself.

    My swirl bar became detached a few months ago and I had to have a new air inlet manifold and actuator at a cost of £700 from a local diesel specialist.

    If your swirl bar is still connected to the air intake manifold, which it sounds like it is, then you may just need a new swirl bar actuator, however I believe the air intake manifold must still be removed to gain access to it.

    If I am wrong, will someone please correct me.

    HTH

  10. #10
    Regular Member
    Join Date
    May 2009
    Location
    wirral,merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So is it going to be a good idea to get the actuator changed first then before I go thinking about the turbo side of things??
    Could any of the vacuum side of things not be the problem.is the actuator controled by air/boost yes?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Long shot i know
    By Alank in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 26th April 2011, 20:20
  2. I'll get shot down for this!
    By Maverick in forum Vectra C / Signum Car Chat
    Replies: 31
    Last Post: 6th January 2010, 21:30
  3. HDR shot
    By KevinG in forum Quick Photo Album
    Replies: 4
    Last Post: 22nd November 2008, 21:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •