User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Jim A500

  1. #1
    Regular Member
    Join Date
    Jul 2010
    Location
    Stoke-on-Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Jim A500

    Saw you the other morning down on the A500...

  2. #2
    Regular Member nick_s's Avatar
    Join Date
    Jul 2009
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I see lots of Vecs on the A500 Seen a nice red preface on there a few times.

  3. #3
    Regular Member
    Join Date
    Jul 2010
    Location
    Stoke-on-Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I always see lots about, but never know if theyre on here or not, and always forget get a plate to ask! haha

  4. #4
    Regular Member jimbojetset's Avatar
    Join Date
    Aug 2010
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine is silver with a sticker in the back window... and it was good to see you too mate...

  5. #5
    Regular Member
    Join Date
    Jul 2010
    Location
    Stoke-on-Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I need to get me some Vectra-C Stickers, but not got around to it yet. Got to get my HU sorted first though, looks like its a faulty unit now i unplugged and plugged back in, stupid on off button doesn't work now!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Black vec c on the a500 at about 4ish maybe?
    By jlock in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 10
    Last Post: 18th December 2009, 14:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •