User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: My Car Is Dead

  1. #1
    Regular Member Matty H's Avatar
    Join Date
    Oct 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default My Car Is Dead

    08 plate Veccy Design 2.2 Direct. Broke down last night. Breakdown guy who turned up says camchain has either snapped (unlikely) or a pully has broken. Basically the engine is shafted. Car is only two years old, I've owned from new and it has a mere 40k miles on the clock

  2. #2
    Regular Member nibblitz's Avatar
    Join Date
    Jul 2010
    Location
    Buckinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry to hear that.. It will be covered under warranty wont it ?

  3. #3
    Regular Member Matty H's Avatar
    Join Date
    Oct 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by nibblitz View Post
    Sorry to hear that.. It will be covered under warranty wont it ?
    Thanks, I'm hoping. Vauxhall have it back now but wont be able to look at it until Tuesday. There's a 3 year/60,000 mile warranty, but you know how anal they can be about things at times.

    It's had both services, not with the main dealer but with a Vx approved garage using Vx parts, not that the chain or any of it's parts have been changed

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how did he work out what had happened

    ?

  5. #5
    Regular Member Matty H's Avatar
    Join Date
    Oct 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mparks8590 View Post
    how did he work out what had happened

    ?
    I described what happened, he pee'd around under the bonnet for ages whilst I was shipping the kids across to my inlaws car (they turned up to help as they live up the road)

    It didn't happen whilst I was actualy driving. I had pulled up and turned the engine off 5 mins previous. When I went to restart it the ignition makes the noise, but it's as if there's no spark. The engine doesn't turn over. You can hear something rattling away from in the engine bay. Sounds like the bottom is turning but the top isn't.

    I'm no mechanic at all, so just going on what he said

  6. #6
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    If it was running up until you stopped it, but then wouldn't start again.... let's assume the chain is broken...

    .. replace chain, re-time... car starts - all is well.

    ... Chain ok, bottom pulley sheared (old problem)..

    ... replace with new pulley... re-time... car starts - all is well.

    Granted you should be looking at a warranty repair, but either way (assuming the reccy mech is correct) it's not even close to the end of the world... just rather annoying.

  7. #7
    Regular Member
    Join Date
    Jun 2010
    Location
    Huddersfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When a belt went on an old Clio I had when I tried to turn it over it just made a really fast whizzing noise. Hope it's not too bad and it gets sorted for you. Although if covered under warranty would a new engine be a bad thing???

  8. #8
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Matty H View Post
    Thanks, I'm hoping. Vauxhall have it back now but wont be able to look at it until Tuesday. There's a 3 year/60,000 mile warranty, but you know how anal they can be about things at times.

    It's had both services, not with the main dealer but with a Vx approved garage using Vx parts, not that the chain or any of it's parts have been changed
    cam chain failure on the 2.2 is very very comon ...the only vx approved garages are dealers ..make shure your "back street" garage has used fully synth oil if they havent vx may throw out the claim also be 100% they used gen bits as none gen bits in a 2.2 are a bad idea .....

  9. #9
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    well its not broken, but its jumped, and bent the valves. (been there done that)

    it is because of the oil injecktores are bad design, when you have the car fixed, make sure they use the ones from a 20net engine.

    Id had mine done free of charge.. (also had lent car for 7 weeks.... yes took so long because of holliday in germany and denmark)

  10. #10
    Regular Member Matty H's Avatar
    Join Date
    Oct 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ken - spot on! They phoned me today. The chain lost timing/slipped. Parts came in today (new valves?) and it'll be ready to pick up tomorrow. All being done under warranty, thankfully

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dead car
    By vectra 120 in forum Engine & Drivetrain
    Replies: 19
    Last Post: 5th February 2013, 14:44
  2. is my cat dead?
    By victorM in forum Engine & Drivetrain
    Replies: 2
    Last Post: 29th September 2011, 21:34
  3. DTI Dead!
    By si_hoss in forum Engine & Drivetrain
    Replies: 6
    Last Post: 26th September 2011, 11:11
  4. It's dead!!
    By Ben_ in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 23rd September 2011, 15:00
  5. Very dead car....
    By danBoy in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 10th January 2010, 13:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •