User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: fault codes

  1. #1
    Regular Member trickyjacks.4's Avatar
    Join Date
    May 2009
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default fault codes

    I've got eml light on my 04 2.2direct sri. I scanned for codes this morning and got p1112 intake air temperature sensor circuit intermitent low voltage. Can anyone shed any light on wether this will just be a new sensor needed or maybe something else.I've also just done the airbox mod and replaced the jubilee clips each side of the maf sensor because they we siezed and loose. Touch wood I haven't seen the eml since.

  2. #2
    Regular Member
    Join Date
    Apr 2007
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : CDTI 150

    Trim : Design

    Engine : Z19DTH

    Year : 2005

    Default

    Possibly a dodgy connector to the MAF, which incorporates the IAT sensor. By disconnecting and reconnecting you may have cured the fault, if it reoccurs try cleaning the connectors before replacing the MAF

  3. #3
    Regular Member trickyjacks.4's Avatar
    Join Date
    May 2009
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the advice, done 70 odd miles today and still no eml light.
    thanks again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fault codes?
    By farley2708 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 5th February 2012, 00:18
  2. fault codes
    By ADAM123 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 31st January 2012, 19:02
  3. Fault Codes
    By tony100la in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 10th November 2010, 09:49
  4. Fault Codes
    By cdms811 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 15th November 2007, 14:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •