User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: starting problems 1.9cdti 8v

  1. #1
    Regular Member Turbomanrony's Avatar
    Join Date
    Sep 2010
    Location
    LEEDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default starting problems 1.9cdti 8v

    every morning my vectra wont start takes ages and struggles evern with a new battery but once its running its fine!!

    im thinking it could be injectors as the heaterplugs have been changed.

    has any 1 has simmlar problems??


  2. #2
    Regular Member
    Join Date
    Jan 2009
    Location
    Dartford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it turns over alright then ? not struggling?

  3. #3
    Regular Member Turbomanrony's Avatar
    Join Date
    Sep 2010
    Location
    LEEDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well it turns but not as fast as it should be just feels like its struggling and makes noises

  4. #4
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be the starter motor on the way out!

  5. #5
    Regular Member Turbomanrony's Avatar
    Join Date
    Sep 2010
    Location
    LEEDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it takes few minutes to start the car its not the starter it trys to fire,

  6. #6
    New Member
    Join Date
    May 2010
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi, i am having exactly the same problem at the min. Driving me mad sometimes i have to take the air in take off and use spray to start.
    We have recently done alot of work as the cam pully broke and sent it out of time we had to replace a couple of valves and hydrolic lifters. Any way the problem is first thing on a morning or if it has been stood for a few hours. We are investigating it tomorrow and will keep you updated.

  7. #7
    Regular Member
    Join Date
    May 2009
    Location
    Dumfries and Galloway Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi I had the same problem, iIput up with it for months tried all sorts, it turned
    out to be the Starter Motor only reason I found out is it got stuck. Changed
    it and what a huge difference. I would never have believed it as it turned
    over fine just took a long time to fire I thought.
    It went from starting on about the 10-15 turns of the engine to just 2.
    Best £120 I ever spent for a knew starter.

  8. #8
    Regular Member Turbomanrony's Avatar
    Join Date
    Sep 2010
    Location
    LEEDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lightfx View Post
    Hi I had the same problem, iIput up with it for months tried all sorts, it turned
    out to be the Starter Motor only reason I found out is it got stuck. Changed
    it and what a huge difference. I would never have believed it as it turned
    over fine just took a long time to fire I thought.
    It went from starting on about the 10-15 turns of the engine to just 2.
    Best £120 I ever spent for a knew starter.
    ye iv heard the starter motor cloggs up with dust fronm the clutch and dirt.

    might giv it try sometime this week.

  9. #9
    Regular Member
    Join Date
    Jun 2009
    Location
    Dover
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine has the same problem.But if I turn the key to ignition and wait till the buzzing noise from the tank will stop it's starts straight away.Do You have the same thing?

  10. #10
    New Member
    Join Date
    Nov 2010
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if it is turning over but wont fire or struggles to , change your heater plugs , a very very fiddly job on this engine 2 are easy to do but the other two are kinda blocked in by injector pump, if you put ignition on and off a few times and it starts fine thats your problem try that?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. starting issues 1.9CDTi 8v
    By Kevinw29 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 14th October 2011, 08:10
  2. 1.9cdti whine when starting
    By mann3210 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 12th July 2011, 12:16
  3. Vectra 1.9cdti starting problems
    By Dale1 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 20th June 2011, 14:29
  4. 2006 1.9cdti Cold Starting Problems
    By rjcotterill in forum Engine & Drivetrain
    Replies: 4
    Last Post: 7th June 2011, 16:15
  5. 1.9CDTi starting problems
    By 3961bobking in forum Introduce yourself.
    Replies: 4
    Last Post: 7th June 2010, 09:26

Visitors found this page by searching for:

vectra 1.9 8v takes ages to start

vauxhall vectra 1.9 cdti starting problems

https:www.vectra-c.comforumshowthread.php120990-starting-problems-1-9cdti-8v

vectra 1.9 cdti starting problems

vauxhall vectra 1.9 cdti starting problems when cold www.vectra-c.com

vectra c 1.9 cdti starting problems

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •