User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: car & spanner + emissions (engine) light

  1. #1
    Regular Member
    Join Date
    Apr 2006
    Location
    Quinton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default car & spanner + emissions (engine) light

    Hi,

    Has anyone experienced similar problems to below? If so I'd be greatful to hear the outcome as I'm not far from falling out with my dealer.

    I have an '05 vec 1.9cdti 150 sri.

    Whilst driving home a couple of weeks ago the car/spanner came on and it went into limp home. After stopping and starting a couple of times it went back to normal with the emisisons light showing.

    In it went to the dealer who adv 'blank' fault code and nothing appears wrong so reset.

    Fine I thought .... until last weekend.

    Went camping for a c ouple of days, bout 150 miles away. Car went fine all the way then as I pulled n to campsite the car/spanner came on and into limp home. (bout 11am on sat)

    I started it a few times and eventually the car/spanner stopped coming on but the emissions(engine shaped) light stayed on. After that, although the car/spanner light had gone out (with engoine started) it kep reverting to limp home.

    I bpooked the recovery for sunday but when I got up on sunday and tried it 'one last time' it was fine. I booked into dealer when home and again they said 'blank code' can't find anything wrong, reset.

    I'm now scared to take my car anywhere in case i have to get recovered or end up in limp home.

    any one suffered similar or have any ideas???

    p.s sorry about the 'war & peace' description

    Nick

  2. #2
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try putting a new fuel filter on first.
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  3. #3
    Regular Member
    Join Date
    Apr 2006
    Location
    Quinton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Gary, but I'm a mechanical numpty.

    D'ya think i could lean on the garage do this w/out a fault code to back it up??

    Nick

  4. #4
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Tell them to keep it for a day or so and see if it happens, on the second occasion you should insist they look into it further because obviously its a reoccuring problem and being an 05 plate will still be under warranty

  5. #5
    Regular Member
    Join Date
    Apr 2006
    Location
    Quinton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Will do Plasma, cheers mate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bad mot day engine/emissions light failure
    By monty2000 in forum Vectra C / Signum Troubleshooting
    Replies: 23
    Last Post: 4th September 2012, 20:02
  2. Engine/Emissions warning light
    By MultiDropper in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 19th March 2010, 14:23
  3. Engine cutting out!! Exhaust emissions warning light! Help!
    By jde1 in forum Vectra C / Signum Troubleshooting
    Replies: 36
    Last Post: 3rd August 2009, 23:39
  4. Air flow meter/engine emissions light
    By addyboy1982 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 28th January 2009, 21:05
  5. Signum 1.9 (150) CDTI Emissions (Engine Light)
    By Claire@austin141273. in forum Engine & Drivetrain
    Replies: 0
    Last Post: 9th January 2009, 21:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •