User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: starting problems 2004 vectra 1.9 deisel

  1. #1
    New Member
    Join Date
    Oct 2010
    Location
    gosport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused starting problems 2004 vectra 1.9 deisel

    Hi there everyone,very good forum with lots of interesting stuff and hopefully someone can help me before the stealers tries to rip me off!!
    as mentioned abve I have a 2004 vectra 1.9 diesel which is hard to start in the morning or if its left for a few hours.have to crank the engine for a while then engine starts with white smoke coming out of exhaust an smell of unburnt diesel.had new glow plugs and relay fitted when stealers done the service in feb this year,have had it back several times to try to resolve this issue.they now tell me that one of the shims is tight(???)and also the camshaft is slightly worn(done 89000 miles)and that the egr valve could be sticking.to replace camshaft ,shim and egr they have quoted me over £1200 with no guarantee that this will cure my problem.,getting really fed up with this as the car drives fine when started and i'm sure they're just trying to take more money off me as they tok £900 at my last service.any one got any ideas or know a good mechanic in gosport who could look after my car for me as i'm totally fed up with vauxhall.

    all help and answers would be greatly appreciated before the wife kicks me to the kerb,i'm an engineer but have no knowledge of diesel engines,many thanks in advance

    john higgins

  2. #2
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You need to find a diesel specialist who can test the injectors for you, that's what i'd be looking into

  3. #3
    New Member
    Join Date
    Oct 2010
    Location
    gosport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the quick response,all answers gratefully received as i'm at my its end with this,should have kept my landy,never let me down once but the wife hated it!!

  4. #4
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    A worn camshaft at 89k? Personally I would be sceptical but as mentioned I too would be suspecting the injectors.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  5. #5
    New Member
    Join Date
    Oct 2010
    Location
    gosport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have been very skeptical about eden since they done my service as they said my radio was knackered and would need a new cage and also the solonoid for heating wasn't working and they told me the part would cost £120 !! I fixed the loose aerial plug on the stereo cage and freed of the sticking heater vent arm on the solenoid with some wd40.thats why i am asking for advice as i think they are trying to rip me off !!!

  6. #6
    Regular Member
    Join Date
    Feb 2010
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is this a dti?

    leak off pipes maybe?

    white smoke suggests water in system.

    have you changed fuel filter recently .....

  7. #7
    New Member
    Join Date
    Oct 2010
    Location
    gosport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i'm not sure if its a dti,gotta wait for stealers to put it back together tommorrow b4 i pick it up

  8. #8
    Regular Member
    Join Date
    Feb 2010
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    go to eurocarparts website

    put reg number in and it will tell you what you have

    i think dvla website does this but i find eurocarparts quicker

  9. #9
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Your profile says 1.9, only the CDTI comes in this engine size. The DTI is either 2.0 or 2.2.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  10. #10
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Arrow

    Quote Originally Posted by mparks8590 View Post
    is this a dti?

    leak off pipes maybe?

    white smoke suggests water in system.

    have you changed fuel filter recently .....
    Regarding the fuel leak off pipes suggestion,which means air is leaking into the system,(which sounds very much like it is your problem),go through the air bleeding process=turn ignition on for 15 secs then turn off.Repeat this another two times,(so three in total),then start the car,If it starts ok then that's your problem.
    You can buy a replacement kit very cheaply from eBay or your local motor factor.Best of luck,FELIXX.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 2.2 DTI SRI Starting Problems
    By althekid in forum Engine & Drivetrain
    Replies: 3
    Last Post: 4th January 2013, 20:41
  2. problems with vectra 2004 diesel 120bhp
    By DavyB in forum Troubleshooting
    Replies: 12
    Last Post: 29th February 2012, 11:03
  3. Vectra 1.9cdti starting problems
    By Dale1 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 20th June 2011, 14:29
  4. Vectra 2.0 dti Starting problems
    By willias233 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 8th February 2011, 20:06
  5. Vectra 2.0 dti starting problems
    By daveymaboy in forum Engine & Drivetrain
    Replies: 12
    Last Post: 31st March 2009, 15:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •