User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Start-up

  1. #1
    Regular Member Si-SRI's Avatar
    Join Date
    Oct 2009
    Location
    LINCOLNSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Start-up

    Can fellow facelift 150 owners comment please on when starting up(when warm) do you feel alot of movement from the engine bay area?
    Or is everything tight and secure?
    Mine sometimes and completly random feels like the engines rocking about...allways dip the clutch on start-up so at a loss...

    Any advise appreciated before i go once again to the dealers.

  2. #2
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Same here let me know how you get on .. thought it was only me ha ha

  3. #3
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    just flywheel wobble i expect or a slow starter can cause out balance cranking/ firing

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Its a big old lump with a fair amount of compression so you may get some judder at start up, some diesels look as though there gona jump out of the engine bay!.

  5. #5
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine does too,.. asked vauxhall to check mounts etc, but it is an old design engine. My partners Toyota is so smooth on start up but not when driving

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. car won't start :-(
    By michael_linford in forum Electrical & ICE (including SatNav)
    Replies: 31
    Last Post: 29th December 2012, 19:31
  2. Were do i start
    By MCCABE in forum Engine & Drivetrain
    Replies: 0
    Last Post: 6th March 2011, 21:34
  3. 2.2 sri non start
    By Diesel Dude in forum Engine & Drivetrain
    Replies: 6
    Last Post: 13th February 2011, 00:44
  4. Cars dead. Won't start. Fan runs when it would start.
    By baz_rochdale in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th September 2010, 22:34
  5. 2.2 DTI will not start!!!!
    By Mark121 in forum Troubleshooting
    Replies: 3
    Last Post: 7th September 2010, 13:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •