User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Anyone Help Please

  1. #1
    Regular Member Badger59's Avatar
    Join Date
    Sep 2010
    Location
    Telford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Anyone Help Please



    Hi got a problem the warning light on the dash, its showing the rear driver side as open when its shut!

    Anyone have any idea how to sort it out? Because itís showing the door open the interior light wonít go off, switched it off manually but the mileage light stays on

  2. #2
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    2 blue fuses in the boot take them out and put them back in.

  3. #3
    Regular Member Badger59's Avatar
    Join Date
    Sep 2010
    Location
    Telford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by roswell View Post
    2 blue fuses in the boot take them out and put them back in.
    Sorry were will they be, only just had the car

  4. #4
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    open the boot you will see a panel on the left side with a green cross on it (for a first aid kit but you probably wont find one thier)

    Open the panel and all the fuse are thier :-)

  5. #5
    Regular Member Badger59's Avatar
    Join Date
    Sep 2010
    Location
    Telford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    anyone?

    Please, pulled out the blue fuses still on

  6. #6
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    in that case your probably going to need a new lock as the sensor is integrated into the door lock
    where old cars had the plunger to detect the door being open whilst moving there now built into the lock assembly.

    0-Large smile ......every time it's driven

  7. #7
    Regular Member Badger59's Avatar
    Join Date
    Sep 2010
    Location
    Telford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by deztroyer View Post
    in that case your probably going to need a new lock as the sensor is integrated into the door lock
    where old cars had the plunger to detect the door being open whilst moving there now built into the lock assembly.

    Thanks Mate,

    Iíll contact the dealer tomorrow, its still under Warranty, must be a bad day just come back from the shop and the cruise control wonít work!!!

  8. #8
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cruise control is probably the clutch pedal not being fully up, put your foot under it and gently lift it up when pressing the cruise control, if that works take it back to vaux ;-) you need either a new clutch return spring or a new pedal.

  9. #9
    Full Member keefy*2010's Avatar
    Join Date
    Jul 2010
    Location
    Grain, Rochester,Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Remember you must have used the the footbrake once before the cruise control will activate
    Also make sure you have not got your feet anywhere best brake or clutch pedals as they both have switches on them.

  10. #10
    Regular Member Badger59's Avatar
    Join Date
    Sep 2010
    Location
    Telford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by keefy*2010 View Post
    Remember you must have used the the footbrake once before the cruise control will activate
    Also make sure you have not got your feet anywhere best brake or clutch pedals as they both have switches on them.
    Had used the brake, the light flickered but thats all

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •