User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 2.0 Dti Fuel or glow problems?

  1. #1
    Regular Member storey_3000's Avatar
    Join Date
    May 2006
    Location
    somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0 Dti Fuel or glow problems?

    Hi folks, not been on here for yonks! Which means....I've got a problem haha.

    Had spanner EML light at random, and left it for a while till it was more regular and had a diagnostic check. EGR and Heater/glow relay were thrown up, and the technician said start wit the egr if you're not having heating/starting problems. So i did the usual with the egr, removed it de-sooted it and regreased it.

    Before refitting it tho i felt really brave and removed the complete inlet manifold and fully cleaned it all out of the thick gunge that had accumulated. The butterfly valves were like pound coins rather than wafer thin valves!

    Anyway, I re-assembled the manifold ect, cleaned everything up and tried to start. Nothing. After a 5 minutes scan on here i realised the priming issue with the dti. So i borrowed a priming hand pump, have pumped fuel through to the pump and it dribbles from the leak lines suggesting fuel has reached the injector. Still no start!

    So i thought about the Glow relay issue found on the diagnostic check (Although i've never had any starting issues) so i borrowed the glow timer unit from my wifes 2.0dti astra, same unit, and still no start. Just crank after crank with nothing. Now the battery is starting to flag and i'm running out of patients with it.

    does anyone have any ideas?

  2. #2
    Regular Member storey_3000's Avatar
    Join Date
    May 2006
    Location
    somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh ******, think i've put this in the wrong place! Sorry!

  3. #3
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Try bleeding all 4 injectors.

  4. #4
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ?Did you replace the plug back onto the egr after you cleaned it.

  5. #5
    Regular Member storey_3000's Avatar
    Join Date
    May 2006
    Location
    somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, all plugs back on. As for bleeding each injector, how do you do it? The leak pipes are directly in the way to remove the injector lines, and if you try and bleed without the leak lines attatched, don't they just leak diesel everywhere when you pump fuel from the hand pump? I removed the second (from the left) leak line from the injector whilst bleeding and diesel squirted out at pressure. Gave the pump another squeeze and more came out. So how you bleed the injectors without fuel rushing back up the leask lines?
    Hope that makes sense haha!

  6. #6
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03


  7. #7
    Regular Member storey_3000's Avatar
    Join Date
    May 2006
    Location
    somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah right ok. Ill try that tomorrow. Thanks muchly!

  8. #8
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Key in move to position 2, key out .. do that 3 or 4 times then try start it.

  9. #9
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Even if it were shot glow plugs the car would still start eventually. My bet is on a fuelling problem

  10. #10
    Regular Member storey_3000's Avatar
    Join Date
    May 2006
    Location
    somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What does that do Roswell??

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fuel problems, I think
    By Smudger84 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd February 2012, 16:20
  2. 2.2 Direct SRi - Fuel Problems.
    By tomtaylor15 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 24th September 2011, 05:52
  3. 2.2 Direct SRi fuel problems...
    By craig123 in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 3rd November 2010, 15:36
  4. 1.9 cdti 120 problems EGR/DMF/Glow Plugs
    By richy54321 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 4th June 2010, 23:12
  5. Fuel Problems on 1.8
    By jazzy_2.2dti in forum Engine & Drivetrain
    Replies: 13
    Last Post: 10th March 2008, 13:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •