User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: P0422 Main Catalyst Efficiency Below Threshold (Bank 1)

  1. #1
    Regular Member winty234's Avatar
    Join Date
    Jul 2010
    Location
    Cheadle Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default P0422 Main Catalyst Efficiency Below Threshold (Bank 1)

    Any idea's where to start with fixing this? cheapest way possible? will appreciate your comments guy's. Cheers

  2. #2
    Regular Member david.aka.judas's Avatar
    Join Date
    Nov 2006
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    can you replace it with a sports cat??

  3. #3
    Regular Member winty234's Avatar
    Join Date
    Jul 2010
    Location
    Cheadle Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how much you looking at though?

  4. #4
    Regular Member david.aka.judas's Avatar
    Join Date
    Nov 2006
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    a universal 200 cell cat is about £100 from ebay.

    but check from others or your vx garage if its needed first.

  5. #5
    Regular Member winty234's Avatar
    Join Date
    Jul 2010
    Location
    Cheadle Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone got any idea's on just sorting the fault? which sensor or could it be any?

  6. #6
    Regular Member LADmachining's Avatar
    Join Date
    Feb 2010
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    First thing to check would be the operation of the two O2 sensors on bank 1.

    If these are OK (both reading the same, values changing in sync with each other), then the cat is knackered and should be replaced.

    Normally, the sensor after the cat will show very little variation in value. It's output will increase if the efficiency of the cat decreases.

  7. #7
    Regular Member winty234's Avatar
    Join Date
    Jul 2010
    Location
    Cheadle Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by LADmachining View Post
    First thing to check would be the operation of the two O2 sensors on bank 1.

    If these are OK (both reading the same, values changing in sync with each other), then the cat is knackered and should be replaced.

    Normally, the sensor after the cat will show very little variation in value. It's output will increase if the efficiency of the cat decreases.
    Cheers matey, what's best way to test if its the O2 Sensors?

  8. #8
    Regular Member david.aka.judas's Avatar
    Join Date
    Nov 2006
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  9. #9
    Regular Member
    Join Date
    Mar 2011
    Location
    wilts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry to resurrect an old topic, my 3.2 v6 has had this P0422 alarm for a couple of months, Ive cleared error and just done again.
    its running fine, we have just done best part of 1000 miles to France and back over the last week, light on and no problems.
    its a 53 plate with 144500 miles on. more into bikes , would this be the cat?
    being V6 with two tail pipes would there be two cats? if so which one?
    I can work my way round bike repairs 1930's to 2010's but cars I just drive them.
    thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tyre efficiency labels
    By stephen_brady in forum Handling & Braking
    Replies: 1
    Last Post: 21st November 2012, 14:16
  2. Catalyst system efficiency below threshold bank 1 not present
    By tomo41 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 11th July 2011, 23:00
  3. chrome threshold strips
    By tyler boy in forum Styling
    Replies: 6
    Last Post: 28th March 2011, 20:18
  4. P0422 error comes up again and again
    By Oski in forum Engine & Drivetrain
    Replies: 10
    Last Post: 4th October 2010, 14:39
  5. Catalyst help
    By vectra 120 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 4th May 2010, 18:03

Visitors found this page by searching for:

vectra c p0422

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •