User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Weird one...help with signum

  1. #1
    Regular Member arkhan78's Avatar
    Join Date
    Nov 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Weird one...help with signum

    Hi all

    well after changing the whole fron suspension, the springs, the shocks the arbs and the links i thought i would check the back, changed the rear shocks and now this one puzzles me.

    When i grab the rear driver side tyre at 12 & 6 oclock and pull it, it has about 1 to 2mm play? any ideas what could be causing this?

    I have tried tightening the nuts but it isnt the wheel....could it be the rear stablizer links? if so are they easy enough to change?

    anyway thanks in advance to any one that can shed light on this one.

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Bushes on the back?

  3. #3
    Regular Member arkhan78's Avatar
    Join Date
    Nov 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    which ones? the arb's have been changed....

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    It could be the outer bush in the arm (shaped like a banana) upper control arm.
    http://www.vectra-c.com/forum/showthread.php?t=46991

    its always 'mainly' only the outer bush (nearest the wheel) that goes, ive changed mine with ebay ones, but kept the old ones & may replace with the poly ones when they become available.

  5. #5
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Quote Originally Posted by arkhan78 View Post
    which ones? the arb's have been changed....
    The rears ... you only changede the front as i read it.

  6. #6
    Regular Member arkhan78's Avatar
    Join Date
    Nov 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kenp View Post
    The rears ... you only changede the front as i read it.
    sorry yes, also changed the rear ones too

  7. #7
    Regular Member arkhan78's Avatar
    Join Date
    Nov 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by the-wizard View Post
    It could be the outer bush in the arm (shaped like a banana) upper control arm.
    http://www.vectra-c.com/forum/showthread.php?t=46991

    its always 'mainly' only the outer bush (nearest the wheel) that goes, ive changed mine with ebay ones, but kept the old ones & may replace with the poly ones when they become available.
    nice one mate, ill have to give this a whirl this weekend! easy job?

  8. #8
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    or god help it.. the well bearings in the rear hub...

  9. #9
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    No its a pig!, the inner bolts are very akward to get at the n/s are harder than the o/s, & I had a pit to do them over.

  10. #10
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Only a few bolts to undo, but access to the inner ones is a bit restricted and the bolts are quite tightly done up, that's what makes it an awkward job.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. signum intermittent blue smoke and weird temp gauge
    By kevsmit in forum Engine & Drivetrain
    Replies: 6
    Last Post: 9th July 2012, 18:54
  2. signum intermittent blue smoke and weird temp gauge
    By kevsmit in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 5th June 2012, 21:08
  3. Weird Signum Seats
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 28
    Last Post: 8th November 2011, 22:23
  4. Signum Heated Rear Window Fault - WEIRD !
    By Signumv6man in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 29th December 2008, 19:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •