User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: 3.2 elite advice needed

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    prestatyn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3.2 elite advice needed

    hi, i have had the car for about 3 weeks now its a 2004 3.2 elite, the car had a full service on friday in preparation to go away for the weekend, i drove the car and when i accelerated hard the car was very lumpy and had poor response, then on the way back in the dark i noticed when i was accelerating the car was smoking quite bad in the light of the car behind me, but it only does it on heavy acceleration if i drive like miss daisy there is no smoke and the car drives fine its only lumpy and smokes on acceleration? it did this when i got the car and i thought a service would cure it but it seems not any ideas please?

    also i have sorted all the dash warnings but in sorting 1 problem it has caused another.
    i had my front passenger door lock changed same time as service as it was telling me the door was open and the ding was driving me mad, its now sorted but now it tells me check safeguard i was wondering if this has been caused by removing the electrics from the lock as it was not doing it until the lock was changed, the garage said he has no idea what has caused it and he cant find out as he does not have any scanning equipment, is this something that can be cleared by disconnecting the battery for 15 mins? also forgot to mention there is a car and spanner upon ignition but as soon as car is started it disappears? thanks in advance steve.

  2. #2
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You need to get the fault code(s) read that should now be stored on the ECU. The 'spanner' indicates that an engine fault has been stored.

  3. #3
    Regular Member
    Join Date
    Sep 2010
    Location
    prestatyn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by diesel dog View Post
    You need to get the fault code(s) read that should now be stored on the ECU. The 'spanner' indicates that an engine fault has been stored.
    hi and thanks for the reply, is there a way i can find out the codes as i have had a quick look on the forums and there's a lot of posts on somthing called the pedal test, dont understand how its done though, if it can't be done on my car would one of them cheap scanners off ebay do the job or am i going to have to surrender to the stealers and give them my hard earned cash

    but i'm more concerned about the smoke and lack of responce when accelerating as i dont want to take it to the stealers with this problem as im going to get bent over and something sharp inserted was hoping one of you techno guys could help but it looks like im going to stealers and wait for the bill

    thanks again diesel dog for the relpy steve

  4. #4
    Regular Member dansri's Avatar
    Join Date
    Jul 2010
    Location
    doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    in get the check safeguard when i start my car, undid the battery for 15 then put it back on. message went until i locked and opened the car so its back on. is there anything around the rear passanger grab handle that could have caused it as i removed it and fitted a rear interior light thanks.

  5. #5
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by steve66 View Post
    hi and thanks for the reply, is there a way i can find out the codes as i have had a quick look on the forums and there's a lot of posts on somthing called the pedal test, dont understand how its done though, if it can't be done on my car would one of them cheap scanners off ebay do the job or am i going to have to surrender to the stealers and give them my hard earned cash

    but i'm more concerned about the smoke and lack of responce when accelerating as i dont want to take it to the stealers with this problem as im going to get bent over and something sharp inserted was hoping one of you techno guys could help but it looks like im going to stealers and wait for the bill

    thanks again diesel dog for the relpy steve
    Pedal test could work. Never done that on mine because I've got a scanner. U480 code readers on ebay are usually OK and cheaper than going to stealers, plus they come in handy when other problems crop up. Mine's paid for itself time and time again.

    http://cgi.ebay.co.uk/U480-OBD2-EOBD...item3ef158adef

  6. #6
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you havent said if your car is an estate BUT the check safeguard message will be related to the security side of the vehicle...either the locks or the ultrasonics have an error ... it usually occurs on estates on the rear screen connectors

    regarding the smoking poor running it sounds like the car may only be running on 5 cylinders - did they change the plugs? sounds like one may not be seated/conected correctly

    regarding the pedal test

    Get in
    Press and hold both brake and accelerator pedals to the limit of their respective travels
    Turn ignition key to Position 2, ie dash lights on
    Release accelerator pedal
    Re-depress accelerator pedal to the floor
    Turn off ignition
    Turn on ignition to position 2
    The engine symbol on the dash will then begin to blink
    There will be a sequence of flashes, separated by small pauses between numbers and a longer pause between separate fault codes.
    The number of flashes needs to be counted and thus the 4 digit fault code can be determined.

    EG, if the flash count goes as such
    10 flashes
    small pause
    1 flash
    small pause
    1 flash
    small pause
    10 flashes

    Longer pause

    10 flashes
    small pause
    1 flash
    small pause
    10 flashes
    small pause
    10 flashes



    Then there are 2 fault codes recorded and they are
    0110 (ie 10,1,1,10 flash sequence)
    and
    0100 (ie 10,1,10,10 flash sequence)



    Hope this helps

    0-Large smile ......every time it's driven

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rubber seal needed for dab Aerial on a 2005 vectra elite.
    By hibbski in forum Bodywork & Interior
    Replies: 2
    Last Post: 11th June 2012, 19:40
  2. Vectra Elite 2.2 (2006) - Battery help needed
    By dj2755 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 29th February 2012, 23:56
  3. Signum 2.0T Elite - Mod Advice Required Please
    By darrynwarner in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 5th July 2009, 22:50
  4. Advice On Modding A Elite..
    By hinesh12 in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 17th December 2006, 23:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •