User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Air conditioning problem

  1. #1
    Regular Member
    Join Date
    Jul 2007
    Location
    France
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Air conditioning problem

    The dual zone air conditioning is not working. The same T was set for auto mode (ex. 22C) on both sides, then the right part blows hot air while the left - cold. It looks like the right (if separate) T sensor gives wrong signal to the ECU. Then the ECU gets crazy - going from very hot to very cold, i.e no regulation at all.
    Any idea where is this sensor or how can it be checked (measured)? Thank you in advance.

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    I know there are 2 sensors, and think to recall that they are behind the heaterpanel.. (all the way back).

  3. #3
    Regular Member
    Join Date
    Jul 2007
    Location
    France
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do I have to remove all decorative strips, etc. ? Could it be some other problem (not the sensors) to this funny air conditioning right/left different behavior?

  4. #4
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    no just the ECC panel and the cubbyhole.., you should be abel to see them plugged in the the "white" box.

  5. #5
    Regular Member
    Join Date
    Jul 2007
    Location
    France
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry, do you have some pictures of this ECC and the cubbyhole (removed or dismounted)?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. air conditioning
    By marko1973 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 28th March 2011, 21:37
  2. Weird Air Conditioning problem?
    By PhilDunford in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 8th June 2009, 15:02
  3. Air conditioning problem!!!!!!!
    By Fedex in forum Bodywork & Interior
    Replies: 9
    Last Post: 16th February 2009, 17:18
  4. air conditioning fan??
    By alexander08 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 27th November 2008, 15:47
  5. Air conditioning
    By cbee101 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 7th May 2008, 14:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •