User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: signum misfiring

  1. #1
    New Member
    Join Date
    Oct 2010
    Location
    sidcup
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default signum misfiring

    hi guys i am a new member and already have a problem for you! i was advised to post here to get an answer any help would be appreciated.

    the problem i have is my 04 signum has had a fault code of a to high and to low o2 sensor (sensor 2) and now it has started misfiring!

    any ideas??


    cheers
    chris

  2. #2
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by x111pow-signum View Post
    any ideas??


    cheers
    chris
    I have an idea. Howabout you tell us which engine your car has? lol

  3. #3
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi Chris.

    as per the above post - post up the model and engine type on the car - do you have any engine mods as well ???

    and who has diagnosed the o2 sensor faults for you ?

    what sort of mileage /history (how long have you owned it any other faults etc)

    all relavent info that may help

    regards

    Dez

    0-Large smile ......every time it's driven

  4. #4
    New Member
    Join Date
    Oct 2010
    Location
    sidcup
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sory guys new to this i used my fault reader to find out the fault code which was the rear 02 sensor! im not sure what the engin is all i no is that it is 2.2 direct and its ecotech!?

    the millage is 50,000 and i only bought it last week!

    no mods yet!

    its an auto

    and has a very tatty body wich i plan on re spraying! other than that im in the dark ive had a vectra vxr and a gsi astra but never had a problem with them!

    cheers

    chris

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help misfiring issue
    By 150_SRI in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 10th January 2013, 22:58
  2. signum 2.2 direct misfiring
    By JonJoe in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd April 2012, 12:45
  3. Misfiring?
    By daryl turner in forum Petrol Engine related
    Replies: 2
    Last Post: 27th January 2010, 15:34
  4. Misfiring diesel
    By m1w in forum Engine & Drivetrain
    Replies: 30
    Last Post: 7th January 2009, 17:07
  5. engine misfiring
    By paul's 1.9 sri vectra in forum Engine & Drivetrain
    Replies: 10
    Last Post: 13th April 2007, 23:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •