User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: intermittent heater fan problem

  1. #1
    New Member
    Join Date
    Mar 2010
    Location
    surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default intermittent heater fan problem

    six months back the front passenger floor flooded due to a clogged windscreen drainage hole.

    around the same time the heater fan stopped working on positions 1 2 and 3, tho' 4 was ok.

    i assume the faults were related - checking the forum it looked like the resistors on the heater board had 'blown'

    i did nothing to fix the heater fan, but just lately it has started to work intermittently again - when it does work it works on every position.

    sometimes it comes on after i go over a bump

    any idea what the problem might be and how to try to fix?

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    It is the heater resistor mate, if your handy with a soldering iron you can get the resistor from maplin for a couple of quid iirc.

    Mine wasn't working like yours and then it started to work again. I bought a replacement resistor incase it knackers up again

  3. #3
    Full Member coldo's Avatar
    Join Date
    May 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hey all,

    Nothing like an old thread being resurrected… lol…

    I have started to have issues with my heater blower. It is working 90% of the time across all setting. When it’s not working it’s dead on all settings (1,2,3,4 and main screen blower button). When it is working the speed and strength of the blower varies. Effectively the fan seems to gets faster and then slower while on a setting… So 3 for example slows down to what it is on 1 then seems to speed back up to normal. If I go over a bump this seems to affect it. If I put the rear screen on this affects. Turn the car left to right affects it etc…

    I thought it was perhaps an issue with the connection to the heater control panel so swapped it for a spare I had but this made no difference. I also tried spraying lubricant through the blower to see if it freed it up (thinking perhaps there was some sort of resistance causing the fan to speed up and slow down etc.) but this also has made no difference.

    So I was thinking the blower motor was on its way out until I read the posts above.

    Do you think the issue may be with my resistor pack and not the blower motor?

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    No it sounds like the motor is at fault here mate. The resistor is just that. It gives resistance when using the fan on speeds 1,2 and 3 and then speed 4 is directly fed (as is the windscreen setting)

    It sounds like either the motor itself is packing up or the shaft is pretty rusted up and causing the it to bind. Have you had problems with water in the foot well at some point?

  5. #5
    Full Member coldo's Avatar
    Join Date
    May 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ahhh... It happens in all settings includeing number 4. Looks like I need a new unit then. Vauxautoparts here i come.... lol...

    As for water... Not had any in the foot well. im forever cleanign out the drain plug to ensure tis doesnt happen...

    The cars done 105k miles now and the fan is used for almost 100k min of these so prehaps its just at the end of it's life.

    I have tried WD40, sylicon spray etc in the motor to see if this helped which it did for a short while but then the problem returns.

    Do you know the model I need for my car by any chance?

    Its a 2004 04 1.8 ls prefacelift if that helps?

  6. #6
    Full Member coldo's Avatar
    Join Date
    May 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just checked vauxhall world of parts... They cost arround £161.40 including vat.... Is that a good price?

    http://www.vauxhallworldparts.com/va...&ecode=&vid=18

    I was wondering if their is any way to free the motor off or not as one possible avenue which doesnt involve re0placing the full thing...?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Intermittent starting problem?!?
    By TAB in forum Troubleshooting
    Replies: 3
    Last Post: 3rd December 2012, 23:49
  2. New vx heater resistor..worked for 3 weeks...now intermittent...?causes
    By marky2027 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 2nd December 2012, 20:14
  3. Intermittent clutch problem 1.8i Club
    By Wickers in forum Engine & Drivetrain
    Replies: 2
    Last Post: 12th October 2012, 15:05
  4. 2.2 dti intermittent starting/low down problem
    By cybergen in forum Engine & Drivetrain
    Replies: 2
    Last Post: 23rd April 2011, 18:07
  5. Intermittent Cruise Control Problem
    By Bobarache in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 19th December 2009, 19:14

Visitors found this page by searching for:

signum heater fan intermittent

vectra c heaters intermittent

vauxhall signum 2.2dti heater blowers not working

vectra c heater fan fault intermittently working

vectra 2008 heater fan works intermittently

interior fan intermittent vectra

Vectra c heater motor doesnt work on low speed

vectra 2008 blower heater fault

fan on setting 2 and 3 works now and again on vectra 07

vectra fans intermittent

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •