User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Date & Time Update (Not working)

  1. #1
    New Member
    Join Date
    Oct 2010
    Location
    West Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Date & Time Update (Not working)

    Only my second post and help needed if anyone can.... I have been having problems with my Time & Date settings on the Satnav cd70 system. Every time I turn the engine totally off the time & date resets itself back to 7am in June 2006.

    It has only happened for the last 2 days but I cant work out how to fix it. I have tried checking and unchecking the automatic updates but neither make any difference.....

    Someone said I could update the firmware. Would this make a difference? Also is there and tutorials on how-to??

    Thanks in Advance

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is the permanent live still ok?
    Now I need a turbo to keep up!

  3. #3
    New Member
    Join Date
    Oct 2010
    Location
    West Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Im guessing so, the whole thing fires up etc ok. Just strange... Would an update of firmware work? If so how do I do this?

  4. #4
    Regular Member neill's Avatar
    Join Date
    Nov 2009
    Location
    Warrington
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it will still power up even if the permanent live isnt working, as it also has a switched live. Has the radio stations that are stored still there? if not then its either the permanent live, fuse or stereo is ******ed

  5. #5
    Regular Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    There are several fuses that affect the BCM, CIM and the Display

    Look in the end of dash fuse box, and look at fuses

    1, 7, 9, 10, 12, 17, 19 and 26.

    You have lost a live feed to the display unit. Only dropping this will lose the radio memory

  6. #6
    Regular Member
    Join Date
    Aug 2008
    Location
    Lithuania
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    almost similar problem for me : NCDC2013 does not keep the sound settings it drops some setting to neutral "0" after some period of time. Any ideas? Is there any memory module etc needed to be checked?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New head unit and time date and BC
    By Rob12 in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 11th October 2011, 19:22
  2. Date & Time on the display
    By Rob12 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 23rd September 2011, 13:20
  3. Time and date change help please
    By marc1 in forum Bodywork & Interior
    Replies: 4
    Last Post: 6th January 2011, 23:18
  4. How do i Change time date on my trip computer?
    By vec3.2 in forum Electrical & ICE (including SatNav)
    Replies: 25
    Last Post: 25th March 2009, 10:13
  5. Time AND Date Displayed ?
    By HawickVectra in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 21st August 2008, 08:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •