User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: My Signum is sick.....again!

  1. #1
    Regular Member
    Join Date
    Aug 2006
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy My Signum is sick.....again!

    Having just spent £200 on new glow plugs for my V6 3.0cdti (this was as a result of the spanner light coming on), my car is now making a horrendous ratttle when the engine is cold. It sounds as though someone has chucked a bag of bolts into the engine! It rattles when any strain is put on it.
    When the engine is warm it seems ok.

    The car is due for its annual service but I am not sure whether this will cure it. I worry about going to my local dealer as they now hide under the counter when the see me coming with this car. -it has cost £thousands(in the 4 years I have had it) to keep it going and spent 2 months in the dealer not too long ago to have some of the injectors replaced...thats a long,long story.

    When its going its a great car (as well as a superb towcar) but I simply cannot afford to keep ploughing money into it - its only done 44k miles and is certainly not driven hard! I dont tow very often either.

    I am not technically minded when it comes to cars, but I know when it sounds sick...and it DOES sound sick!

    Anyone any ideas? Also, does anyone know of any diesel engine specialists in FIfe/Edinburgh area who might look at this?


    Thanks.

  2. #2
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds serious mate stop driving it have you made sure the oil is up ?who did the glo plugs and did they come out ok? ask john or cam or gazza on here there up your neck of the woods to have a listen to it for you they will have a idea if its cam /big ends/or the likes is gone on the car

  3. #3
    Regular Member
    Join Date
    Aug 2006
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could it be a sticking valve or some kind of lubrication problem? the engine seems to run ok when its warm

  4. #4
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes it pos could be can u tell if the noise is from the top end of the engine or the bottom end

  5. #5
    Regular Member
    Join Date
    Aug 2006
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    In my limited technical capacity I would say from the top of the engine. Its a bit like a very lound ticking type noise - once the engine warms it sounds ok.

  6. #6
    Regular Member
    Join Date
    Aug 2006
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Got it booked into Curtis for a service on Wednesday and they are going to have a look. Interesting enough. I parked it facing down the driveway last night and this morning it wasn't as bad. Dont know whether this points to lubrication or whether it was because the temperature was a bit milder.

    I do hope this is not another expsnsive repair as it might make me think of getting rid of it, which is a shame because I cant think of any other car(other than a 4*4) which will be heavy enough and powerful enough for towing my caravan!

  7. #7
    Regular Member
    Join Date
    Sep 2010
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you tried checking the engine mounts?

    Just thinking that at first start and idle, revs will be slightly higher making the engine move a bit more.

    Can only rule another thing out if it's not that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help needed for Sick Signum CDTI with problems
    By sjmiow61 in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 29th April 2010, 18:31
  2. sick signum
    By jason1 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 23rd August 2009, 14:16
  3. Update on Sick Signum CDTI 150
    By signum_1.9 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 9th February 2009, 15:47
  4. Oh well another day off sick.....
    By j13hdb in forum General Chat
    Replies: 2
    Last Post: 4th February 2008, 02:57
  5. Sick Signum 2.2 Direct (Fault Codes)
    By kaston in forum Engine & Drivetrain
    Replies: 4
    Last Post: 13th September 2007, 10:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •