User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Having trouble removing bumper!

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    Rushden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Having trouble removing bumper!

    This is probably a really easy thing to do but im havin trouble removing the bumper, I have looked at the 'how 2' however after removing the 3 screws in each wheel arch I went under and located the 4 rivets, however they wont budge!...they wont push up and release it looks like the middle pin over laps the bigger head - if that makes sense? iv tried pulling,pushin and hittin! but to no avail!

    Please help,

    Cheers,
    Carl

  2. #2
    Regular Member keefy*2010's Avatar
    Join Date
    Jul 2010
    Location
    Grain, Rochester,Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : 1.9Cdti 150

    Year : 2007

    Default

    You to pull out the centre pin as that is what expands the clip.
    Once that is out the clip should come out.

  3. #3
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    And word of advice, once you do get them out, dump the centre pins and use self tapping screws in stead. Put the main clips back in but with self tappers through the middle instead of the pins. Does the same job and you can unscrew them next time, those pins are *****es to get out

  4. #4
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats a good tip there mate

  5. #5
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ian-Highlander View Post
    Put the main clips back in but with self tappers through the middle instead of the pins. Does the same job and you can unscrew them next time, those pins are *****es to get out
    How brilliant an idea is that!

  6. #6
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Is this the front or rear causing probs? I only had two screws in my (rear) wheel arches, had no need to remove front yet.

  7. #7
    Regular Member
    Join Date
    Sep 2010
    Location
    Rushden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes mate the front

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help. Trouble with removing front and rear door cards.
    By hothatch in forum Electrical & ICE (including SatNav)
    Replies: 22
    Last Post: 19th October 2012, 14:54
  2. Having trouble removing centre section
    By hothatch in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 28th August 2010, 15:06
  3. Trouble removing oil filter cover on 3.2
    By fuzzbomUK in forum Engine & Drivetrain
    Replies: 6
    Last Post: 17th June 2010, 18:23
  4. Bumper trouble
    By pops034ever in forum Bodywork & Interior
    Replies: 1
    Last Post: 25th February 2010, 13:27
  5. Removing rear bumper
    By danlat1415 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 10th February 2007, 17:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •