User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Wiperblades Linkage quick fix

  1. #1
    Regular Member
    Join Date
    Mar 2008
    Location
    N.Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Wiperblades Linkage quick fix

    I've come to hate my car at times,but I love this site.Thanks very much for pulling me out of another hole.The passenger side wiper blade quit at the weekend.The linkage rod becomes detached at the joint. I did a search on the site and came across a thread that mentioned about a quick fix using cable ties,this is the result,working fine (fingers crossed).

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its a top tip

    On a side note, if you decide to buy a new linkage you DO NOT need the motor as well
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Aug 2009
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    snap . had same problem at weekend. drivers side ,bottom joint . some for sale,say updated ( white ) joints ? local yard want £60 inc motor. using the plastic bag method at moment. going to try and pin joint, drill a hole through centre ,small nut and bolt ,with fibre washers,and lock nut ,not to tight ? any ideas ??????????????????????

  4. #4
    Regular Member
    Join Date
    Jun 2010
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You could buy brand new linkages from these guys

    http://www.wipex.co.uk/Vauxhall%20Signum%2003%20c.htm#

  5. #5
    Regular Member
    Join Date
    Mar 2008
    Location
    N.Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the new info and advice guys,will keep in mind,

  6. #6
    Regular Member
    Join Date
    Aug 2009
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks gayno for the info , ordering the new up-graged push rod set ( £31.90 ) plus the flat wiper blade set look ok . top man.

  7. #7
    Regular Member
    Join Date
    Aug 2009
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    fitted the new wiper push rods today. thanks again Gayno. www.wipex.co.uk £31.90 free delivery/next day. the plastic skuttle panel was a pig to remove. cracked the plastic at one corner $$$$$ use your nails to pull it out at bottom of windscreen,don,t just pull on the trim. BE WARNED . plus push the red tab back all the way ,when unpluging the wiring on motor . thanks every one for the info/how 2 saved again..

  8. #8
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rob123 View Post
    I've come to hate my car at times,but I love this site.Thanks very much for pulling me out of another hole.The passenger side wiper blade quit at the weekend.The linkage rod becomes detached at the joint. I did a search on the site and came across a thread that mentioned about a quick fix using cable ties,this is the result,working fine (fingers crossed).

    it will be fine mate, mines been like it for 7-8 months now with the cable tie its its ok, just greese the joint, just carry spares just incase it snaps

  9. #9
    Regular Member
    Join Date
    Sep 2010
    Location
    north east uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just pottering about today & noticed my linkage has had the cable tie treatment. Hell of a lot of wear on the bottom ball joint, probably why the LH blade is over stroking a bit & clouting the bottom of the screen rubber thingy.

  10. #10
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    http://www.vectra-c.com/forum/upload...09/008-800.jpg
    Are the push rods available separate from VX, or is it the entire assemby only, or the whole lot (includng the motor)?

    The longer lower back rod has failed on mine, from the photo above, the AA have applied a temporary repair using two clips and a clamp
    The repair cost is £25 at my local VX dealership, including parts and labour
    The warranty repair authorises either the rods, assembly, or the whole lot; tempted to ask for the whole lot
    Last edited by m8internet; 14th December 2010 at 00:53.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Standard v Flat Wiperblades
    By Led in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 1st April 2010, 22:38
  2. Clutch linkage
    By chunkster in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 21st January 2009, 14:32
  3. Wiper Linkage
    By mad4stela in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 16th January 2007, 22:37
  4. wiper linkage
    By SteveH in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 8th June 2006, 21:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •