User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Vectra 1.8 LS, big problem?

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs down Vectra 1.8 LS, big problem?

    Hey, first thread guys go easy.

    Right about a week back whilst driving my car started juddering whilst driving and on idle the engine was shaking really bad. I presumed it was because on the way to fill up id gotten really low on fuel and got air in the lines or something, went for a long motor way trip from Newcastle to Leeds and back and all seemed fine. A Few days ago it came back with a vengeance and the engine management light came on. I had a look my self, decided to clean out throttle body, did all the usual checks and nothing. Decided to look at the EGR valve yesterday and was shocked at the state of it, it was jammed open with some weird debris that at first looked like small stones, on inspection it was actually very similar to stones but they crumbled in my hand. Where the EGR valve sits on the engine the pipe going back into the engine was actually full up with this stuff, ive got a picture to follow. I dont know what it was but im sure it shouldn't be there, and that going back into the engine cant have done it any good at all. Today the car ran the same and i actually had great difficulty getting it started too.

    So the cars juddering when your driving, theres a big loss in power and throttle response and the engine shakes on idle.

    Anyone got any ideas as to what it could be, or what it could have done?
    Maybe its complelty unrelated to the EGR valve but the problem still persists.
    Last edited by Mattyreid9; 3rd October 2010 at 21:54.

  2. #2
    Regular Member
    Join Date
    Sep 2010
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Heres the stuff.


  3. #3
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That came out the egr? Main causes for egr failure is a build up soot

  4. #4
    Regular Member
    Join Date
    Sep 2010
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes it did. Well most of it came just before the EGR some of it was blocking just before the EGR. It looks like its got some kind of structure, i dont know what the hell it is.

  5. #5
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Maybe something has went in the engine and has been smashed by the piston(s).... and is being returned via the egr valve. Is there anything coming out of the exhaust pipe?

    Gazza4

  6. #6
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it looks like something might have got past your air filter.

  7. #7
    Regular Member
    Join Date
    Sep 2010
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The exhaust has tiny tiny fragments of something coming out yeah. I dont know how it could have got past the air filter :/

  8. #8
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it might even be a part of the engine, peice of head gasket?

  9. #9
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by Mattyreid9 View Post
    The exhaust has tiny tiny fragments of something coming out yeah. I dont know how it could have got past the air filter :/
    Have you checked the air filter? it may have collapsed if it hasn't been changed due to pressure building up.

    Gazza4

  10. #10
    Regular Member
    Join Date
    Sep 2010
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah the air filters fine. If its a bit of head gasket how would i find out?

    Also if it was another component how would i find out.
    Last edited by Mattyreid9; 3rd October 2010 at 22:33.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Another Vectra problem.
    By telstar in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 24th July 2011, 17:58
  2. Vectra wiper problem - any advice appreciated - Vectra C
    By newbreed in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 13th May 2011, 20:57
  3. air con problem vectra c
    By stevenrwaller in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 20th July 2010, 10:03
  4. vectra c problem help
    By beemerboy31 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 29th January 2009, 23:39
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •