User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Help with indicators!

  1. #1
    Regular Member
    Join Date
    Nov 2009
    Location
    Cheshire + East Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Help with indicators!

    Hi all.

    I have a prob with my indicators going off when they feel like it.

    Scenario:

    Left turn ahead.
    Indicate left (stalk pushed all the way)
    Indicator flashes left about six times more or less
    I get to the corner about to turn and....

    The indicator stops flashing

    I thought originally that i was moving the steering wheel ever so slightly cancelling them but every time i'm turning now i make a point of keeping the wheel dead centre, but my indicators cancel themselves when THEY feel like it

    Could someone give me some advice to fix as it's p#*!ng me off!

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could be a cim issue or calibration issue of the cim and steering angle sensors - not sure all models have those sensors though
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Nov 2009
    Location
    Cheshire + East Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks Sig,

    What's cim please m8?

  4. #4
    Regular Member shadyone's Avatar
    Join Date
    Nov 2007
    Location
    Northants
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like nearly every other vec c i have ever driven, they do seem to have a mind of their own sometimes.

  5. #5
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have the same problem mate, tried to find out if they can be disabled but apparently we should just learn to use them properly :
    http://www.vectra-c.com/forum/showthread.php?t=117651
    I think it could potentialy be a good system, if IT worked as it should.

  6. #6
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    sounds like a calibration issue - vx should be able to reset it for you - if this fails then the CIM (the wiper/indicator unit thats also controls lost of other bits)may need replacing - so firt option is to try a reporg - this worked on my repface 04 which had the same issue on one right hand turn that i had on my way to work everyday

    ive not had any issues with my facelift since i changed

    0-Large smile ......every time it's driven

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Because Dez knows how to work them
    Now I need a turbo to keep up!

  8. #8
    Regular Member
    Join Date
    May 2008
    Location
    Tyneside
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Ricksh View Post
    Thanks Sig,

    What's cim please m8?
    Column interface module.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. indicators
    By pacman696 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 12th February 2011, 18:47
  2. help with indicators lol!!
    By mccluskey119 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 1st September 2010, 01:01
  3. Indicators
    By PTC8 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 11th July 2007, 14:57
  4. Indicators
    By bandrew in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 17th February 2007, 20:37
  5. Indicators
    By Hendry in forum Vectra C / Signum Car Chat
    Replies: 25
    Last Post: 6th June 2006, 14:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •