User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: 2.2 dti parked on a steep drive - did not wana start!

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    northants
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 2.2 dti parked on a steep drive - did not wana start!

    Hi all, me again, recently moved my car to friends drive while i was having some building done, went to pick it up today and it would not start!

    It went in the end, after turning it over for ages, obviously the fuel had drained back to the tank as maybe an air leak had occured, anywhere i should be particulary be looking?

    It had a major service at VX 2k ago, do you think they didnt replace a gasket or something they should of had???

  2. #2
    Regular Member Dazzy2006's Avatar
    Join Date
    Dec 2009
    Location
    Notts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Know issue with dti's, can be solved by replacing the leak off pipes or not parking on steep drives

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Now I need a turbo to keep up!

  4. #4
    Regular Member
    Join Date
    Sep 2010
    Location
    northants
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    lol the main man comes to the rescue again!

    now...what are 'leak pipes'? location?

  5. #5
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The solution is to replace the injector seals. My mate's done his and then parked the Vec on his girlfriend's VERY steep drive and next morning the good old DTi fired right up. Leak off pipes did nothing...but replacing them doesn't hurt and isn't expensive

  6. #6
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Got this info from an old thread. Thanks Si_Hoss :-)

    Innes - see this thread http://www.vectra-c.com/forum/showthread.php?t=59573

    Oddly I changed mine last weekend after putting it off for a year!! I can't leave it parked uphill over night or it won't start. Also recently the first start of the day or left outside work for 8 hours it has to turn over a good few seconds then splutters into life. After changing these pipes, made no difference to starting. Yet to test the uphill over night issue but too scared to lol.

    Was actually a real easy job, only thing I found was to gain room remove the EGR (so time it with cleaning that) to get to the lower (pump) pipe, and remove the elbow above that where the boost sensor lives (and clean that out too). Remember as a MUST to use washing up liquid to lube up the t-pieces etc so the pipes go back on. I badly bent the first t-piece cos I tried pushing it on dry, so need to go back and by one more and change.

    The pipes I took off have a date stamp of Feb '02!! My new ones purchased last year say Mar 09 Give it a go!

  7. #7
    Regular Member
    Join Date
    Sep 2010
    Location
    northants
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cheers for all the info lads, will the car be ok parked down a steep hill? so nose facing down? just im going to my sisters next weekend and she lives on a slop.

  8. #8
    Regular Member mozzer99's Avatar
    Join Date
    Jun 2010
    Location
    bristol
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by peteh View Post
    cheers for all the info lads, will the car be ok parked down a steep hill? so nose facing down? just im going to my sisters next weekend and she lives on a slop.
    Facing down hill, the steeper the better - then everything will be fine.

    When you have this problem the leak off pipes are the first thing to try as they are cheap and simple to do.
    The injector seals are next and they are much more difficult but will fix the problem for 50-80k miles.
    It is possible to take off the cam cover and tighten the injector crossover pipe bolts up a small 'bit' to put more pressure on the seals. Careful as they are not intended to be done up fully tight.
    50/50 whether it works but also easy to do.

    PS in the later stages of diesel fuel drain back (air leak at the injector seals) the best (temporary) way to start the car is to use 'easy start' into inlet (take the rubber pipe off) and run it for a few seconds on that to pull the fuel through.

    Another option that I have seen done is to fit a small 12v lift pump into line from the tank (I wonder if these problems are why later CDTI models have a lift pump in the tank?).
    This is a permanent fix that saves removing the camshaft to do the seals.

  9. #9
    Regular Member
    Join Date
    Nov 2008
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi Mozzer 99,

    could you please tell me about the lift pump, im really interested!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Seems a little steep
    By signum_rob in forum General Motoring Chat
    Replies: 2
    Last Post: 1st May 2012, 22:03
  2. Car won't start after drive.
    By toadie83 in forum Troubleshooting
    Replies: 33
    Last Post: 20th February 2012, 16:40
  3. Bit steep....
    By signum_rob in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 13th September 2011, 11:20
  4. Just wana know what is this...
    By Maxim007 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 25th August 2009, 19:53
  5. Wana race ???
    By Green Growler in forum General Chat
    Replies: 5
    Last Post: 27th September 2006, 04:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •