User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Urgent help needed please

  1. #1
    Regular Member daddy07's Avatar
    Join Date
    Jul 2010
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Urgent help needed please

    Hi i have a major problem i need help with as you all know i have a on going problem with my car starting and on the 6th time of it being in the garage they have put a button on my dash to switch on the glow plugs the car now starts great but when i start it the spanner comes on for about 2-3 mins then goes off again the garage said its just the car doing a re test and it not got a problem.

    After them looking at the work they have did i now have a wire with 2 bulbs on it wired to my realy and my battery IS THIS SAFE

    The garage are not intrested anymore as they said they have fixed it and it starts shout i be happy with this or should i take it further.

    Thanks all this is stressing me out
    Last edited by daddy07; 28th September 2010 at 21:00.

  2. #2
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can you explain this section more clearly please:

    "i now have a wife wife 2 bulbs on it wired to my realy and my battery IS THIS SAFE "

  3. #3
    Regular Member daddy07's Avatar
    Join Date
    Jul 2010
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    [QUOTE=Jezzy;1335286]Can you explain this section more clearly please:

    "i now have a wife wife 2 bulbs on it wired to my realy and my battery IS THIS SAFE "[/QU

    Sorry i ment a wire with two bulbs on it going from my relay to my battery they have been hidden under my battery cover out the way

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry to hear you are still having problems with this. I really don't know what I'd do in your situation but there is no problem with the Vectra diesel pre-heat system if all of the parts are working properly. Also, if the car and spanner light is coming on then the car is not happy about something - the fault code can be read and this will help a good garage pinpoint the problem which may be to do with a fault in the proper pre-heat system or with the additions that have been made to it. Did the light come on originally when the car was difficult to start or has it started coming on only since the garage have been working on it?

    Perhaps a call to consumer direct (or the Scottish equivalent) or any trade bodies the garage belongs to might be worth a try?

    I would be tempted to offer my wallet to the nearest competent garage to take out what the previous garage have put in and get the faults with the proper pre-heat system sorted out so that I knew it was working properly and safely, and as Vauxhall intended it to. If the garage who put this work-around in couldn't fix the problem with the pre-heat system then I would personally be a bit dubious about the workaround they have put in.

    Can you post some pictures of the additions that have been made to your car as it may help people in advising you about it?
    Last edited by James24; 28th September 2010 at 22:24.

  5. #5
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    214 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Sounds like they couldnt get to the bottom of it and bodged in a manual glowplug preheat switch.... very bad IMO... need to get it sorted properly
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As above just sounds like a total bodge job, i would be telling the garage to remove what ever they have done & reimburse... then find a new garage

  7. #7
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    It also sounds to me as if they have simply wired a new wire to the glow plug wire connection post. The push button operates the relay which supplies power to all the glow plugs. As glow plug shouldn't just operate as ON or OFF from a manual switch, I would be seriously unhappy with what they have done and tell them that you are dissatisfied with the solution they have provided. I would do this in writing.

    I would also give them the opportunity to rectify the problem of poor starting to your satisfaction, else you will go through the trading standards / legal remedy route.

    It is not acceptable to do what they have done (please confirm if what I think they have done is the reality).

    The haven't solved the actual problem of automative glow plug control, but have cured the symptom. this is not acceptable, professional, competant, and could be dangerous if the button or relay ever became stuck on.

  8. #8
    Regular Member daddy07's Avatar
    Join Date
    Jul 2010
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ste View Post
    It also sounds to me as if they have simply wired a new wire to the glow plug wire connection post. The push button operates the relay which supplies power to all the glow plugs. As glow plug shouldn't just operate as ON or OFF from a manual switch, I would be seriously unhappy with what they have done and tell them that you are dissatisfied with the solution they have provided. I would do this in writing.

    I would also give them the opportunity to rectify the problem of poor starting to your satisfaction, else you will go through the trading standards / legal remedy route.

    It is not acceptable to do what they have done (please confirm if what I think they have done is the reality).



    The haven't solved the actual problem of automative glow plug control, but have cured the symptom. this is not acceptable, professional, competant, and could be dangerous if the button or relay ever became stuck on.
    You are 100 per cent right i am in the middle of dealing with trading standers and the finance company the only person that is helping is the trading standers finance company and the garage said that they dont care the car is running and i wanted the button put in

    The garage also said that there has never been a problem with it starting and that they just put the button in to keep me happy.

    since the garage have did this my mpg has droped and the car stinks?

  9. #9
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by daddy07 View Post
    the garage have did this my mpg has droped and the car stinks?
    That may be because something is getting hotter than it should be - either some part of the engine (such as the the combustion chambers / fuel air mixture) because the car can no longer control it's own pre-heating system, or from the extra wiring and other stuff that has been put in by the garage for the manual re-heating system. This may be related to the car & spanner warning light.

    What does it smell like, where is it coming from, and when can you smell it?

  10. #10
    Regular Member daddy07's Avatar
    Join Date
    Jul 2010
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by James24 View Post
    That may be because something is getting hotter than it should be - either some part of the engine (such as the the combustion chambers / fuel air mixture) because the car can no longer control it's own pre-heating system, or from the extra wiring and other stuff that has been put in by the garage for the manual re-heating system. This may be related to the car & spanner warning light.

    What does it smell like, where is it coming from, and when can you smell it?
    After i have been driving it when i get out it smells smokey no smell of fuel but its like an old thick smell like an old tractor.

    sorry hard to explain comes from the exhaust area

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. urgent help needed.
    By adierolfe in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 25th June 2012, 09:53
  2. URGENT help needed
    By vectraedition100 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 27th February 2012, 20:21
  3. urgent help needed?
    By webber446 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 11th January 2012, 14:30
  4. urgent help needed >>>>>>
    By justin79 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 11th August 2011, 20:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •