User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: unkown errors help please!!

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    prestatyn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default unkown errors help please!!

    hi all, i have a 2004 3.2 v6 elite, i got it 1 week ago and there are a few things worrying me, 1st there is a creamy gunge on the oil filler cap and from old experience this points to head gasket? but there are no other symptoms no oil in water or water in oil, no over heating and no water/oil loss but acceleration is a little lumpy as if its missing, 2nd concern every time i turn the ignition on i get a car with a spanner but as soon as the car has started it goes out, and also there is a warning on the dash display check left brake light then check right brake light but all brake lights work fine even the 3rd high level brake light, i have to press the conform button on the right stalk to remove it and it only comes on when the key is put in the ignition, 3rd concern i'm getting a front passenger door open symbol on the dash but the door is closed correct and i'm getting a constant bong when at low speed or stopped and in the same display there is a bulb with an exclamation, both these symbols are on constant and do not go out, i'm wondering if i have purchased a headache that's going to need constant money put into it, any help would be very much appreciated and thanks in advance. steve.

  2. #2
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    Hi Steve
    the gunge dosn't allways mean an head gasket it may be condensation from stop start driving.but on the other hand you can have gasket failure without water/oil transfer if the gasket blows between piston linner walls.
    the missing is a bit worrying which sometimes points to gasket failure,but could be spark plug/lead faults.
    the bulbs are easy there are two bulbs in the rear lights if you look at the car from the rear with someone pressing brake pedal the light on left will be slightly higher or lower than the right one,they even go onto rear side lights for safety.remove bulb holders as a unit and press pedal you will see faulty bulb.
    the spanner light sometimes do come on and of straight away it's maybe a glow plug fault but you need to get the codes read before you start spending for nothing
    I think that's enough for now steve (He He He) good luck bud

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the oil filler is right in the line of cold air so short trips means you het a build up of condensation in there. Just twist the neck out like you would the cap and put the old cap back on the hole where the little neck extension has just come out from.

    The vectras and signums will use another bulb if one blows so it still appears you have one out. Double check then all and if that doesn't work make sure all the bulb holders are clean with some emery cloth.

    The switch for the door is in the lock so it may mean a new lock
    Now I need a turbo to keep up!

  4. #4
    Regular Member
    Join Date
    Sep 2010
    Location
    prestatyn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by jonnybravo View Post
    Hi Steve
    the gunge dosn't allways mean an head gasket it may be condensation from stop start driving.but on the other hand you can have gasket failure without water/oil transfer if the gasket blows between piston linner walls.
    the missing is a bit worrying which sometimes points to gasket failure,but could be spark plug/lead faults.
    the bulbs are easy there are two bulbs in the rear lights if you look at the car from the rear with someone pressing brake pedal the light on left will be slightly higher or lower than the right one,they even go onto rear side lights for safety.remove bulb holders as a unit and press pedal you will see faulty bulb.
    the spanner light sometimes do come on and of straight away it's maybe a glow plug fault but you need to get the codes read before you start spending for nothing
    I think that's enough for now steve (He He He) good luck bud

    thanks for the reply jonny, nice to hear i may not have head gasket problems that was my big worry being as its a v6 will look into changing the plugs and leads re misfire, but dont suppose you know which plugs i will require? and how to change them as i cant see where they are?
    thanks again jonny very helpful mate.

  5. #5
    Regular Member
    Join Date
    Sep 2010
    Location
    prestatyn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    the oil filler is right in the line of cold air so short trips means you het a build up of condensation in there. Just twist the neck out like you would the cap and put the old cap back on the hole where the little neck extension has just come out from.

    The vectras and signums will use another bulb if one blows so it still appears you have one out. Double check then all and if that doesn't work make sure all the bulb holders are clean with some emery cloth.

    The switch for the door is in the lock so it may mean a new lock

    hi big sig,
    i have also read on here that removing to extension tube will cure the mayo problem but i dont know how to remove it as there is a male star like bolt holding it and stopping it from turning trip to halfords i think.
    thanks big sig.

  6. #6
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    if you are not sure steve may be as well letting a garage do the plugs,the fuel is under pressure and it's not a straight forward job,quite a few bits to remove

  7. #7
    Regular Member
    Join Date
    Sep 2010
    Location
    prestatyn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by jonnybravo View Post
    if you are not sure steve may be as well letting a garage do the plugs,the fuel is under pressure and it's not a straight forward job,quite a few bits to remove
    hi jonny, thanks mate have had a quick look and i think i will let the local thief do the plugs i cant even see them,
    and thanks for the info on all my other troubles your a star, all sorted now just as you said no more brake light warnings the the little bulb on the dash has gone top man jonny just got to get the passenger lock sorted now so that annoying ding stops but every thing else is spot on thanks to you mate big THANK YOU to jonny....

  8. #8
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    No probs steve anytime bud

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ECU code errors
    By clowe7447 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 19th September 2011, 16:34
  2. Canbus errors? What am i doing wrong?
    By thunderpantz in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 14th August 2011, 17:22
  3. Errors on engine management
    By Nojustice in forum Engine & Drivetrain
    Replies: 6
    Last Post: 12th September 2010, 19:49
  4. got some errors but how to FIX ?
    By llcoolr in forum Vectra C / Signum Troubleshooting
    Replies: 12
    Last Post: 8th September 2010, 17:30
  5. Recent database errors etc.
    By Admin in forum Site updates etc.
    Replies: 13
    Last Post: 5th February 2010, 16:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •