User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: new ignition car wont start problem

  1. #1
    Regular Member bighammerfan's Avatar
    Join Date
    Sep 2008
    Location
    hillingdon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default new ignition car wont start problem

    I have just replaced my ignition barrel with an identical one from vauxhall. Now the car turns over but wont start and the spanner light is on. any ideas please ?

  2. #2
    Regular Member yysnet's Avatar
    Join Date
    Jul 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    May be cim. Try pedal method to read error code.

  3. #3
    Regular Member bighammerfan's Avatar
    Join Date
    Sep 2008
    Location
    hillingdon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im not sure what you mean. pedal method ?

  4. #4
    Regular Member LADmachining's Avatar
    Join Date
    Feb 2010
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you got a new key, or are you using the original key?

    If new, then the key contains a transponder chip which must be programmed to the vehicle before the engine can be started. The management light will be flashing with the ignition on if this is the case.

    Or you can try and swap the transponder or key blade from the old key to the new one.

  5. #5
    Regular Member bighammerfan's Avatar
    Join Date
    Sep 2008
    Location
    hillingdon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorted thanks mate

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 5th January 2012, 19:15
  2. wont start
    By wsophiecat in forum Engine & Drivetrain
    Replies: 7
    Last Post: 17th December 2011, 17:17
  3. Poor start up on ignition
    By JJGSI32 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th June 2010, 22:17
  4. 2.0 dti wont start
    By dti111 in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 8th June 2010, 02:12
  5. car wont start!
    By briancdti in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 11th November 2008, 20:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •