User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Spanner Light and Temperature Gage

  1. #1
    Regular Member Princess D's Avatar
    Join Date
    Sep 2010
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 120bhp

    Year : 2006

    Mileage : 28k

    Default Spanner Light and Temperature Gage

    Once again my spanner light is on but this time it stays on and doesnt go off!

    And to top it off my temperture gage doesn't work when the light is on either and there is a loss of power

    After about 40 miles or so I pulled over and restarted the engine and the light disappered and the gage starting working again!?!?!

    Any ideas on this one?

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Have you had the fault code(s) read out?

    Saves having to guess.

    Pedal trick to read out the codes for free is mentioned in the how2 section.

  3. #3
    Regular Member Princess D's Avatar
    Join Date
    Sep 2010
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 120bhp

    Year : 2006

    Mileage : 28k

    Default

    pedal test doesn't work with 1.9 - problem sorted now - glow control unit is faulty

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. cooolant light / temperature guage
    By elite150 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 26th September 2012, 15:31
  3. Temperature gauge failure / spanner light
    By Scarface08 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 3rd February 2010, 20:10
  4. Temperature gage
    By mbm_group in forum Engine & Drivetrain
    Replies: 12
    Last Post: 27th January 2010, 22:47
  5. Nokia N-Gage
    By Orka The Porka in forum General items for sale
    Replies: 1
    Last Post: 13th February 2007, 21:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •