User Tag List

Thanks Thanks:  0
Likes Likes:  0

View Poll Results: Please choose the model which you have and it's year

Voters
170. You may not vote on this poll
  • CDTI 120 model year 2004

    26 15.29%
  • CDTI 150 model year 2004

    56 32.94%
  • CDTI 120 model year 2005

    31 18.24%
  • CDTI 150 model year 2005

    57 33.53%
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 52

Thread: Fault Code P1125 for both 1.9 CDTI's - Throttle Position Sensor

  1. #1
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default Fault Code P1125 for both 1.9 CDTI's - Throttle Position Sensor

    **Only select a poll option if you have the issue identified below**

    On looking through the forum in the last few days I can't deny I have noticed that this issue seems to be cropping up and seems to be affecting 1.9 CDTI's (both 120PS and 150PS). It seems to be affecting the 2004 models and one or two 2005 ones. The issue seems to be:

    - A slight blip in power either under hard acceleration or just cruising anywhere in the rev range
    -Possible cutting out
    - Diagnostic typically reports back fault code 'P1125 Throttle position sensor' or anything else relating to the throttle.

    If you have had an issue can you please pick one of the options in the poll please.

    PS Admin can you make this a sticky?

    Cheers again.

    Gazza4
    Last edited by GazVXLINE170; 24th September 2010 at 11:14.
    Insignia VX-Line Nav CDTI 170.

  2. #2
    Regular Member CristianTM's Avatar
    Join Date
    Jul 2008
    Location
    ROMANIA, Eastern Europe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I receive this error and the problem was only the connector. Solved !

    CristianTM.

  3. #3
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Quote Originally Posted by CristianTM View Post
    I receive this error and the problem was only the connector. Solved !

    CristianTM.
    At the throttle pedal?

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  4. #4
    Regular Member
    Join Date
    Dec 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how did you diagnose the connector?

  5. #5
    Regular Member CristianTM's Avatar
    Join Date
    Jul 2008
    Location
    ROMANIA, Eastern Europe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I moved the connector in and out and discover the clips which must blocked him not works. That's it !

    CristianTM.

  6. #6
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    My motor is going to a Deisel-Electric specialist on Monday. Final straw came when she cut out and the EM light came on.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  7. #7
    Regular Member
    Join Date
    Sep 2010
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gazza4 View Post
    My motor is going to a Deisel-Electric specialist on Monday. Final straw came when she cut out and the EM light came on.

    Gazza4
    Let me know how you get on with this. I'm going to have a look at the connector on the throttle body (as suggested above) and check that. I would also like to check the sensor on the accelerator pedal to see if wiring / connection is ok but can't find anyone who knows where it is located.

    Anyone know?

  8. #8
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Quote Originally Posted by RichyA View Post
    Let me know how you get on with this. I'm going to have a look at the connector on the throttle body (as suggested above) and check that. I would also like to check the sensor on the accelerator pedal to see if wiring / connection is ok but can't find anyone who knows where it is located.

    Anyone know?
    Under the steering wheel m8 up in the pedal box - it's open.

    Will definitely keep up you updated.

    Gazza4
    Last edited by GazVXLINE170; 29th September 2010 at 15:02.
    Insignia VX-Line Nav CDTI 170.

  9. #9
    Regular Member
    Join Date
    Sep 2010
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Gazza4.

    Unfortunately, my slight blip turned into a LARGE blip this morning (See my thread "Hesitation whilst driving")

    Am gonna see if I can nip out in to the works car park and check the TPS connector on both the pedal and the throttle body and see if either of them are loose.

    Car goes in for service a week on Monday. I have mentioned it to the dealers and they are going to take a quick look at it for me.

    I AM NOT LOOKING FORWARD TO THEIR REPLY AS IT IS NEARLY ALWAYS ALONG THE LINES OF "PLEASE BRING YOUR WALLET PACKED FULL OF MONEY AND WE WILL KINDLY EMPTY IT FOR YOU!"

    If they do, I'll have to fill it with 1p's! lol

  10. #10
    Regular Member
    Join Date
    Dec 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Look forward to hearing how you get on with the diesel specialist mate

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault code p1125 app system help please !!
    By WDUK2005 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 8th August 2011, 16:36
  2. Error code p1125 throttle actuator...
    By CADT674250 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 18th January 2011, 19:48
  3. fault code P1125 ??
    By cov in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 24th September 2010, 12:10
  4. Oh Dear, How bad is a P1125 Fault Code
    By markm in forum Engine & Drivetrain
    Replies: 1
    Last Post: 11th September 2010, 23:07
  5. p0337 fault code crank sensor position a low>
    By rickyroo in forum Engine & Drivetrain
    Replies: 1
    Last Post: 4th May 2008, 12:20

Visitors found this page by searching for:

p1125

p1125 vauxhall

p1125 vauxhall 1.9 cdti

p1125 vauxhall vectra

Vauxhall P1125

p1125 vectra

OPEL P1125

https:www.vectra-c.comforumshowthread.php118784-Fault-Code-P1125-for-both-1-9-CDTI-s-Throttle-Position-Sensor

p1125 vauxhall zafira

p1125 fault code

vauxhall zafira fault code p1125vauxhall vectra p1125 fault codefault code p1125 vauxhall vectrap1125 codep1125 vectra 1.9 cdtiEobd DTC P1125vauxhall vectra c fault code p1125p1125 throttle position sensor intermittentp1125 vauxhall vectra cdtivectra z19dt P1125p1125 vauxhall astravectra fault code p1125p1125 opel zafira 1.9 cdtip1125 vectra cvectra c throttle position sensor

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •