User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: How little!!

  1. #1
    Regular Member KC's Avatar
    Join Date
    Dec 2005
    Location
    West Lothian
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default How little!!

    We all hear about how much MPG motors can squeeze out of a gallon.

    I was shocked to note that when I had to put the foot down to the boards my "instant" consumption dived to 7.1 MPG anyone else been as low as this?

    Wants to make me drive like a grandad after seeing that.


  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    record is 6.2mpg at full bore for me..

  3. #3
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mark - when we filled up at that petrol station yesterday i reset my trip computer and after a few runs down the strip i was showing 17.2 mpg!

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bu##er!!!

    even racing you still get nearly 3 times the MPG of me..

  5. #5
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  6. #6
    Regular Member greeningr's Avatar
    Join Date
    Jan 2006
    Location
    Oswestry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    1 got mine showing 5.2mpg whilst pulling a trailer 2 tonnes of slabs up a steep incline.... and mines a diesel!!!!

    Yes I know it was overloaded.

  7. #7
    Regular Member MalcGSI's Avatar
    Join Date
    Mar 2006
    Location
    E Sussex & Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, single figures are all too common

  8. #8
    Regular Member threelitresofelitesig's Avatar
    Join Date
    Jul 2006
    Location
    Barnsley Area
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Haven't done it in my car yet, but managed a low of 3.6mpg in a 2.0 Audi 100/A6 (R plate) waaay back in 1988 - up a very steep hill and I was doing something like 80 at the time with me foot nailed to the board (was bosses car so who gives a cr*p!)

    In me wagon I used to drive I got the worst ever economy on the site - 1.9mpg from me Iveco 7.5tonner cos I used to red line it all the time (I had 85 out of it up the M1 - weren't limited then) and got a bit of a roasting cos me tachograph was solid (some times was off the scale!) 90 quid of fuel up the swanny in one day! wohoooo!

  9. #9
    Regular Member ion's Avatar
    Join Date
    Aug 2005
    Location
    walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by threelitresofelitesig
    Haven't done it in my car yet, but managed a low of 3.6mpg in a 2.0 Audi 100/A6 (R plate) waaay back in 1988 - up a very steep hill and I was doing something like 80 at the time with me foot nailed to the board (was bosses car so who gives a cr*p!)

    In me wagon I used to drive I got the worst ever economy on the site - 1.9mpg from me Iveco 7.5tonner cos I used to red line it all the time (I had 85 out of it up the M1 - weren't limited then) and got a bit of a roasting cos me tachograph was solid (some times was off the scale!) 90 quid of fuel up the swanny in one day! wohoooo!

    1.9mpg An achievement

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •