User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Wiper linkage problem!!!!1

  1. #1
    New Member
    Join Date
    Sep 2010
    Location
    uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up Wiper linkage problem!!!!1

    After problems with my wipers and being quoted mega money to replace the whole motor and linkage - i replaced the push rods / plastic ball joints bought from Wipex - these were delivered in days and saved me a fortune!! look at www.wipex.co.uk before spending your money - glad i did!!

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's fairly well known they break and can be easy to fix. It's also worth noting that you DO NOT need a new wiper motor, just the linkage. The VX system is wrong.
    Now I need a turbo to keep up!

  3. #3
    Full Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yup - I had to buy a set of these Wipex ones off eBay the other day when mine fell off. A little cheaper too at 29.99 with free delivery...

    http://cgi.ebay.co.uk/ws/eBayISAPI.d...=STRK:MEWNX:IT
    Last edited by Penfold101; 21st September 2010 at 20:25.

  4. #4
    New Member
    Join Date
    Oct 2008
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the above link, my daughter turned up this morning with just the driver wiper. I found the problem, used some tyraps to hold the ball joint in. Will now get the item linked above.
    Just happens to be hissing down and my garage is full of HER stuff!!

    Hoping for a dryish day to get the plastic cover etc off, as usual the wiper nuts are stiff, all my tools are buried behind her stuff, well thats my excuse.

    Thanks
    John

  5. #5
    Regular Member
    Join Date
    Aug 2009
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi, just renewed my wiper push rods from wipex, he charged me £31.90 inc delivery. ( next day delivery ) the plastic trim at bottom of screen was a t$at to remove,untill you see how its fitted. am trying wipex flat style wipers ,front and rear for £22.70 inc delivery.

  6. #6
    Regular Member rjw's Avatar
    Join Date
    Oct 2010
    Location
    cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not being mechanical, but the plastic bit that connects the linkage to the wiper rod that comes out to the windscreen (like a bolt) has sheered off on mine, are any of the bits above the parts i need? VX are quoting £115 vat + fitting, the warranty company says its not mechanical and wont touch it!

  7. #7
    Regular Member
    Join Date
    Nov 2010
    Location
    Elgin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi

    Maybe im being stupid bought a signum 2.0T 2003 2 weeks ago and the guy said the rear wiper motor had packed in. So bought a second hand wiper motor for it. Just been and fitted it except still no joy wiper does not move no sound as such from the motor.washer jets are working fine though. Have i bought a dud? Any suggestions for this?

    Please help

  8. #8
    Regular Member
    Join Date
    May 2008
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you checked the supply / fuses?

  9. #9
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rjw View Post
    not being mechanical, but the plastic bit that connects the linkage to the wiper rod that comes out to the windscreen (like a bolt) has sheered off on mine, are any of the bits above the parts i need? VX are quoting £115 vat + fitting, the warranty company says its not mechanical and wont touch it!
    http://www.vectra-c.com/forum/showthread.php?t=90019 fit one yourself or repair it. You don't need to get the motor as well either - it CAN be reused.

    Quote Originally Posted by neskemi View Post
    Hi

    Maybe im being stupid bought a signum 2.0T 2003 2 weeks ago and the guy said the rear wiper motor had packed in. So bought a second hand wiper motor for it. Just been and fitted it except still no joy wiper does not move no sound as such from the motor.washer jets are working fine though. Have i bought a dud? Any suggestions for this?

    Please help
    Have you checked the fuses?
    Now I need a turbo to keep up!

  10. #10
    Regular Member
    Join Date
    Nov 2010
    Location
    Elgin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks guys!
    Sorted it now. Replaced the motor on the rear wiper as the guy who sold us it told us it was knackered. Only reason it was knackered was because it had no ****** fuse in it!!!!

    Feel rather stupid now!

    Thanks for helping me out though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Front Wiper linkage problem
    By craig20102010 in forum Bodywork & Interior
    Replies: 6
    Last Post: 26th November 2012, 18:02
  2. Wiper Linkage - failed O/S Wiper
    By silver-tongue in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th February 2011, 10:29
  3. Wiper linkage
    By VECTRAMAN in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 18th November 2009, 19:58
  4. Wiper Linkage
    By parsco in forum Parts for sale
    Replies: 6
    Last Post: 27th July 2009, 12:51
  5. Wiper Linkage
    By mad4stela in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 16th January 2007, 22:37

Visitors found this page by searching for:

vectra c wiper linkage push rods

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •