User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Coolant line..is this normal?

  1. #1
    Regular Member Maurice's Avatar
    Join Date
    May 2010
    Location
    Nutterden (D)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Coolant line..is this normal?

    When arriving home this morning , I saw something odd about the coolant returnline. It seems to have some sort of bumb on it. Is this normal, or does it needs replacement?
    Can't take it off right now , it's to hot.Maybe , if not ok , it's the reason why i loose coolant/built up pressure.
    Thanks allready!


    Uploaded with ImageShack.us

  2. #2
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    I had problems with that exact coolant line on my old 3.0CDTi. There was absolutely no coolant flowing back into the expansion bottle!!! Replaced that and all was fine

  3. #3
    Regular Member Maurice's Avatar
    Join Date
    May 2010
    Location
    Nutterden (D)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So , it's indeed a problem ,or could get one. There is some flow , but not as much as the other. I'll go to Opel tomorrow to get me a new one.
    Thanks for the advice!

  4. #4
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    On my car the problematic coolant line was connected to the top though...not to the bottom like in your case. Looks like someone switched yours.

  5. #5
    Regular Member Maurice's Avatar
    Join Date
    May 2010
    Location
    Nutterden (D)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Eek

    Quote Originally Posted by Celes View Post
    On my car the problematic coolant line was connected to the top though...not to the bottom like in your case. Looks like someone switched yours.
    Could that give any problem?

    I've changed the line for a "new" one , this time same size fuel line.
    Seems to be the same material with reinforcement.
    I've cut open the old one and found a huge restriction inside the line.
    Have made a picture of it. After replacement there is like a 200% more coolant flow . Could that solve my pressure problem? Hope so


    Uploaded with ImageShack.us

    Uploaded with ImageShack.us

  6. #6
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    I've no idea what that thing is but that was inside my coolant line too. I believe all V6's have that...

  7. #7
    Regular Member Maurice's Avatar
    Join Date
    May 2010
    Location
    Nutterden (D)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe it is a form of reinforcement to prefent it for bending?Don't know. It does create a lot of pressure at the engineside , seen by the bump that it has created . I'll take it for a drive after dinner , maybe the coolant stays in now ...
    By the way , should I change it's position? (Bottom to top change)

  8. #8
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Nah, leave it

  9. #9
    Regular Member Maurice's Avatar
    Join Date
    May 2010
    Location
    Nutterden (D)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post
    Nah, leave it
    I'll take your word for it
    Let you know if there are any problems after the drive this evening!
    Thanks!

  10. #10
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Should make no difference if you swap them as both take coolant back to the bottle Report back if that solved your issues

    What's the mileage on your car?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cdti 150 coolant temps, is this normal?
    By IrishVectra in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 4th December 2012, 12:53
  2. New to all this. Changing 2 line display for 3 line one.
    By CBak109 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 21st September 2012, 23:03
  3. CD30 Facelift 2 line to three line display??
    By mucklestone in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 14th March 2011, 22:29
  4. coolant line flow direction?
    By jtg in forum Engine & Drivetrain
    Replies: 0
    Last Post: 9th July 2008, 20:10
  5. 'normal' coolant temp
    By Mike57 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 9th July 2007, 20:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •