User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Intermittent hunting

  1. #1
    Regular Member manimal's Avatar
    Join Date
    Jun 2010
    Location
    Grimsby uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Intermittent hunting

    Hi
    I have a 2002 (52) Vectra C 1800 petrol.
    Last week i had a secondhand cylinder head fitted after my cam belt snapped,(Ouch!).
    Engine runs spot on whilst driving, but on idle it hunts intermittently.
    I have cleaned the throttle valve unit & put injector cleaner through it & also unblocked a breather pipe from the throttle unit to the cylinder head, but still no joy.

    Anyone had similar fault or knows how to fix it please ?

    Thanx in advance.


  2. #2
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Off the top of my head.....dodgy crankshaft position sensor (check connection). Could be loads of things though. Any codes?

  3. #3
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    My engine occasionally done this on idle usually followed by cutting out, and also had a flat spot in the rev range too.

    I'm getting the throttle sensor/pedal unit changed tomorrow - hoping that fixes the problems.

    Gazza4

  4. #4
    Regular Member manimal's Avatar
    Join Date
    Jun 2010
    Location
    Grimsby uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a crank sensor fitted at the same time,I'll get it checked,thanx

  5. #5
    Regular Member manimal's Avatar
    Join Date
    Jun 2010
    Location
    Grimsby uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    O.K. I have a code ......P1565.
    Can anyone shed some light on this please

  6. #6
    Regular Member manimal's Avatar
    Join Date
    Jun 2010
    Location
    Grimsby uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Found out what this code is......Speed Control Command Switch Out of Range High.
    Where the hell is this switch & what do i do about it?

  7. #7
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    id be interested in knowing the outcome of this, had a similar problem since having the cam belt changed. havent checked for codes yet though.

  8. #8
    Regular Member manimal's Avatar
    Join Date
    Jun 2010
    Location
    Grimsby uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I went to the Vauxhall dealer today, they did'nt know where to locate this switch, they said it could be behind the throttle pedal.Then....kerching ! it clicked, my cruise control on the indicator arm has stopped working properly.The accelerator (up) doesn't work anymore,decelerator (down) works.P1565 is the code for this switch out of range (high) fault. P1566 is the code for this switch out of range (low) fault.So i put 2&2 together & i think this switch is the one on the indicator arm.So i'm thinking of replacing it.Any thoughts on this before i do ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Job hunting
    By Critch in forum General Chat
    Replies: 18
    Last Post: 10th March 2012, 13:59
  2. Fw Help ban fox hunting.
    By bobssignum in forum Comedy & Humour
    Replies: 0
    Last Post: 21st November 2010, 18:26
  3. 2.0 T hunting on idle
    By stephen g in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 2nd March 2010, 20:33
  4. Fox Hunting
    By fingers66 in forum Comedy & Humour
    Replies: 5
    Last Post: 14th April 2009, 20:56
  5. Fox Hunting
    By Dodger in forum Comedy & Humour
    Replies: 5
    Last Post: 16th December 2007, 00:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •