User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: vectra cdti 120

  1. #1
    New Member
    Join Date
    Sep 2010
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra cdti 120

    hiya my first pos so i hope ive done it correctly, anyhow i keep getting the usual problems with my vectra , egr valve fault p0400 and did the old soapy water routine to locate any leaks as id aleady cleaned egr many times beforehand , after spraying everything in soapy water i got some big bubbles coming up from the bottom egr pipe where it goes into the engine, seems the gasket just wont seal no matter how much i tighten it, anyhow my question is would this cause fault p0400 and hows is the best way to seal it , many thanks

  2. #2
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you mean where the egr pipe joins the cooler? (cylindrical shaped housing with water pipes attached) If so, then you cant buy the gasket thats in there, it is a full cooler assembly,complete with the flexible metal pipes. It could cause P0400 if the gas is escaping in large quanties from there.

  3. #3
    New Member
    Join Date
    Sep 2010
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep i believe thats the one (underneath egr) at the bottom end , is there anyway of sealing it? maybe exhaust assembly paste or intant gasket?
    i live in hope lol your help much appreciated

  4. #4
    Regular Member vectra 120's Avatar
    Join Date
    Apr 2007
    Location
    Washington Tyne & Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    same code as me m8 still looking for my leak. Will try again this week

    Steve

  5. #5
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If the previous owner disassembled the cooler to fit a thermostat for example, they might have lost the round gasket. As i said, you cant actually buy these from VX but i do know of someone who cut down and EGR gasket witch did seal theres. all he did was grind off the oval parts where the bolts go through and it did the job. Make sure the pinch bolt is as tight as you can get it, without snapping.

  6. #6
    New Member
    Join Date
    Sep 2010
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    many thanks for that, id like to share my experience on whats happened today, firstly i was driving along and my car lost power , i thought i was low on fuel so refilled but still no power, i decided to read codes again codes but also a new code popped up p2279 (intercooler i believe) anyhow i got it home stripped off the egr ,removed bottom pipe completely and i found that in there was i can only describe as a big lumb of ceramic material covered in sut, it infact resembled rock? anyhow i removed this obstacle cleaned up the pipe and wiped everything over, cleared codes and went for a run around, first 5 mins was as lumpy as hell but then all of a sudden power kicked back in , no faults now appearing running smoother than ever how the hell that got in there is beyond me but after looking through paperwork of my car i found that the egr has been removed twice and cleaned by someone , perhaps they ruptured the joint on intercooler pipe and tried to bodge something around it? anyhow all i did was reseat the pipe , refit the bracket and then fitted the egr without any new gaskets at all and its sweet as a nut,
    thanks for your help i hope i dont have to ask anymore questions anytime soon lol and that my car behaves itself.
    oh forgot one other big point here, my car used to kick out buckets of black smoke always especially when booted , now it doesnt smoke at all lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 Vectra CDTi 150 VS 2.0 CDTi 160 insignia Sri
    By Derek Mc in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 12th May 2011, 11:38
  2. Vectra 1.9 CDTI Sri Versus 3.0 CDTI V6 Sri
    By collateral in forum Vectra C / Signum Car Chat
    Replies: 50
    Last Post: 21st April 2009, 20:18
  3. FS - Vectra SRI CDTI 150
    By rscosworth in forum Cars for sale
    Replies: 10
    Last Post: 16th July 2006, 22:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •