User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Clutch issues

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    Stafford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Clutch issues

    Well, I've found a problem!

    Whilst sitting in traffic the other day I noticed an issue with the clutch pedal. It seems fine most of the time, but when you're sat in traffic for prolonged periods, there seems to be an issue.

    The clutch still seems to operate, with no slip or untoward noises, but the pedal travel seems incorrect. When you release the clutch (when pullling away or changing gear), the pedal doesn't seem to return fully. If you hook your toe under it, it seems to pop back to the original position. This will continue, and then suddenly go away again and it goes back to normal. The only other thing of note, is that when the pedal is playing up, the bite point of the clutch seems to go a lot lower than usual, but when it starts behaving again, it goes back to it's usual position.

    So, what are thoughts of diagnosis? Is there some kind of spring mechanism that could be playing up? Or a hydraulic fault? (I assume it is hydraulic), or is my life about to be ruined by a clutch/flywheel fault?

    Please be nice lol. It's a CDTI 120 six speed by the way...

  2. #2
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    check the extra spring is still in place under the pedal

  3. #3
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like the start of the master cylinder failing to me, mine did exactly the same then one morning no clutch pedal at all, it will pump back up for a bit but the first 10 mins of driving can be awkward to get the gears. New slave is only 80 quid for a genuine FTE part from euro car parts and a litre of brake fluid to bleed the system then job done.

  4. #4
    Regular Member
    Join Date
    Sep 2010
    Location
    Stafford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    What do the springs look like under the pedal? Could someone get a snap so I can check all is well there before I go and spend money on things like the cylinder.

    Where is the clutch cylinder located? Is it a simple swap job? I did wonder if it was a hydraulic fault, as the bite point seems to change, so the thought of a faulty spring didn't seem quite right.

  5. #5
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If you're only in stafford pop it over to me one day and I'll give it a once over for you. Is it worse first thing in the morning when its been stood all night?

  6. #6
    Regular Member
    Join Date
    Sep 2010
    Location
    Stafford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by DaveW555 View Post
    If you're only in stafford pop it over to me one day and I'll give it a once over for you. Is it worse first thing in the morning when its been stood all night?
    Doesn't seem to be really, just seems to get worse the more you use the clutch really. So when in traffic and around town it can be a bit awkward, but sat on motorways with only occassional changes, it seems ok really.

    Though that said, I think it is getting worse!

  7. #7
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

  8. #8
    Regular Member
    Join Date
    Sep 2010
    Location
    Stafford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for that John, I'll have a look and see if I have it in there

  9. #9
    Regular Member
    Join Date
    Sep 2010
    Location
    Stafford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've just hada butchers at my car, and I have that spring in place already. The pedal returns ok most of the time, but on occassion it will partially return and then need pulling up, and the bite point of the clutch alters, which makes me think more that it's a hydraulic fault, rather than a fault with the pedal spring?

  10. #10
    Regular Member DaveW555's Avatar
    Join Date
    Apr 2010
    Location
    Cannock
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    As I said that is more than likely the clutch master cylinder, exactly the same as mine when it started playing up. The offer still stands if you want me to check it out for you.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clutch Issues - Biting Low / struggling to get gears
    By bigdunk1985 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 11th February 2013, 20:57
  2. 2.0cdti Clutch issues??
    By madvortex in forum Engine & Drivetrain
    Replies: 4
    Last Post: 1st May 2012, 00:12
  3. Engine chatter.....dreaded DMF and clutch issues
    By marky2027 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 24th February 2012, 16:50
  4. Tuning box clutch issues
    By Tennants in forum Diesel Engine related
    Replies: 3
    Last Post: 28th October 2010, 18:47
  5. Clutch issues (Manual Z19DTH) - any ideas?
    By jonnyaykroyd in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th September 2010, 17:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •