User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: glow plugs

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    west sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    rolleyes glow plugs

    1.9 cdti sri 150. 2006
    hi everyone.
    eml came on. had check, glow plug fault p0380.
    changed plugs ,cleared fault.
    light came on,
    same fault came up on diagnostic.
    any thoughts please

  2. #2
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    change the plugs & take it from there

  3. #3
    Regular Member
    Join Date
    Sep 2010
    Location
    west sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers ! plugs have been changed

  4. #4
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    any luck fella?

  5. #5
    Regular Member
    Join Date
    Sep 2010
    Location
    west sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no mate.
    got a feeling it might be the relay.
    just wonderd if anyone had this problem.

  6. #6
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    changed on or two relays at work but does tend to be the plugs, might be a little unlucky

  7. #7
    Regular Member
    Join Date
    Sep 2010
    Location
    west sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers m8!
    might change relay and see what happens

  8. #8
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    try borrowing first save £££

  9. #9
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    you may have been unlucky, put a meter on the new plugs, if you cant do that whip them out & test with jump leads, then go for relays.

  10. #10
    Regular Member
    Join Date
    Sep 2010
    Location
    west sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for help everyone.......cheers!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Glow plugs?
    By SEANYboi in forum Engine & Drivetrain
    Replies: 28
    Last Post: 11th February 2013, 10:00
  2. Which glow plugs for 1.9 150?
    By lofty in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 17th May 2011, 12:01
  3. Glow Plugs
    By RobW in forum Engine & Drivetrain
    Replies: 6
    Last Post: 18th March 2011, 20:05
  4. Glow plugs
    By danny1992 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 9th September 2010, 11:52
  5. glow plug relay and glow plugs
    By bobk1 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 3rd September 2009, 17:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •