User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: MY SON'S 120 has been abducted by aliens and come back as a 150!!

  1. #1
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Eek MY SON'S 120 has been abducted by aliens and come back as a 150!!

    As you might recall,my son fitted the "Italian Tuning Box" a while ago.Everything was going fine,quick as the proverbial "sh*t of a shovel",no problems.Then,two days ago,on starting the car,it was running like a sewing machine,as rough as f**k.No power,hesitation,no throttle response and,in general,a shed.
    Checked the EGR,that was working ok.Tried a temporary blanking plate to no effect.Believe me,there was a lot of head scratching going on.Today,we decided to remove the tuning box and guess what?,it ran like a formula one car.Honestly,it was back to its former self but,and here's the dilemma,it wasn't connected to the box!!!.Because the management light was on we coded it and three pending codes came up.Twq po400 and a po150 MAP malfunction.We erased them and took the car for a run.No lights no codes nothing,just the car flying again but this without the box!!!!!.What's happened?,does anyone have any clues?.I have my own theories but I want to see what some of you think.FELIXX.

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    maybe it is a 150
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by paulvectrac View Post
    maybe it is a 150
    There's NO CHANCE of that.FELIXX.

  4. #4
    Regular Member
    Join Date
    May 2007
    Location
    West Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    probably still running on the un-burnt fuel left in the rail!





    joke

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like the box was turned up to high and caused problems.
    Now I need a turbo to keep up!

  6. #6
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Big Sig View Post
    Sounds like the box was turned up to high and caused problems.
    The car was running like sh*t before we fitted the box.That was one of the main reasons we fitted it.Prior to that,the rpm at tick over was around 1000,with the box it dropped to around 750 which it still is at now.FELIXX.

  7. #7
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Chances are the box has given up the ghost
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  8. #8
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by GARY3306 View Post
    Chances are the box has given up the ghost
    Maybe,but how come the car is running tons better than it was before the box was fitted?.Before the box was fitted the engine was as flat as a witches t*t!!!!!.FELIXX.

  9. #9
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    here's an off the wall thought, as the ecu's on Veccy's have the ability to 'learn', maybe having the box fitted has changed some parameters, then box has failed, screwing things up, but back in normal mode, the ecu is applying the learned parameters to standard equipment??

  10. #10
    Regular Member
    Join Date
    Feb 2010
    Location
    preston
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    maybe the ecu has adapted to foot to the floor driving

    i guess in this case the box would be delivering fuel at a rate that was not matched by other parameters.

    take off the box , reduced fuelling rate but ecu now used to fast driving

    the ecu is adaptive to driving styles

    thats my guess on first count



Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My son's a shoplifter.....
    By Duncan in forum The 'Off Topic' room
    Replies: 16
    Last Post: 9th July 2009, 22:59
  2. Monsters vs Aliens
    By n_hudson in forum The 'Off Topic' room
    Replies: 8
    Last Post: 5th April 2009, 23:19
  3. No, I haven't been abducted by aliens....
    By Duncan in forum The 'Off Topic' room
    Replies: 18
    Last Post: 29th September 2008, 21:05
  4. My Son's 206 now LOW!!!!!!!!!!!!!!!
    By Caterman in forum Non Vectra C/Signum Album
    Replies: 14
    Last Post: 30th May 2008, 09:25
  5. Son's Birthday.
    By Caterman in forum General Chat
    Replies: 14
    Last Post: 14th December 2007, 00:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •