User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: sat nav not working

  1. #1
    Regular Member
    Join Date
    May 2008
    Location
    RAMSGATE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default sat nav not working

    just comes up with please wait and in the bottom corner says nav inactice?? any ideas guys, its the siemens system in a sri pre face

    cheers

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does it have the disk in it?
    Now I need a turbo to keep up!

  3. #3
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    take the disc out and give it a gentle clean

  4. #4
    Regular Member
    Join Date
    May 2008
    Location
    RAMSGATE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lol feel stupid now, no disc, just brought the car sorry guys... what disc will i need i have the case but no disc...

  5. #5
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    http://shop.ebay.de/i.html?_nkw=ncdc....c0.m270.l1313

    just dont offer them that much... i thinki paid 26€ for mine..

  6. #6
    Regular Member
    Join Date
    May 2008
    Location
    RAMSGATE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers mate

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. radio working, not working, working again
    By J P S in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 22nd February 2012, 00:59
  2. Replies: 4
    Last Post: 11th November 2011, 12:05
  3. Replies: 0
    Last Post: 10th November 2011, 22:58
  4. Working out MPG
    By justin32 in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 14th October 2011, 10:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •