User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Car Problems

  1. #1
    On a Sabbatical
    Join Date
    Aug 2010
    Location
    Antrim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Car Problems

    The trouble has started. Yesterday evening the wife and I were heading to get the weekly shopping. I had just entered the M2 south bound at the Templepatrick junction when bam the engine died, the car with a spanner warning on etc. Luckily I was still in the the inner lane so was able to roll onto the hard shoulder. Engine had been running perfectly until this happened, no roughness, etc. After a few minutes the engine restarted, no more warning lights and ran normally for the rest of the trip.

    This morning heading into work, again on the M2 the coolent level warning light came on. Temperature guage was normal etc. Don't carry water on me so was forced to continue journey until I was off the motorway. Pulled over and checked the manual. You can't top up coolent until engine is cold as the only level mark to judge how much you need is for when the system is cold, lovely - NOT! I am really ****ed off by this. The hand book also said that as it is a sealed system the coolent should never need topped up, so it looks like it is going to have to go into the garage again! Between this and the aircon problem I had, it is starting to look like this car is a lemon.

  2. #2
    Regular Member
    Join Date
    Sep 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you checked that no badger has had fun under the bonnet eating away at your cables???

  3. #3
    On a Sabbatical
    Join Date
    Aug 2010
    Location
    Antrim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by hotrod09 View Post
    Have you checked that no badger has had fun under the bonnet eating away at your cables???
    This is a very strange comment!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. GSi problems
    By Piemyster in forum Engine & Drivetrain
    Replies: 22
    Last Post: 27th July 2011, 20:11
  5. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •