User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: 1.9CDTi Wont Start After Coolant Light On

  1. #1
    Regular Member s-owen4's Avatar
    Join Date
    Aug 2010
    Location
    Consett
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused 1.9CDTi Wont Start After Coolant Light On

    Hi Folks
    My 1.9CDTi (150) wont start now after the coolant warning light came on and the car ground to a halt. The expansion bottle was empty although I can not see any apparent leaks. I have refilled the system, but now the yellow spanner is showing and the car wont start, any ideas??????

  2. #2
    Full Member keefy*2010's Avatar
    Join Date
    Jul 2010
    Location
    Grain, Rochester,Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    WilliamLX had same problem on his 1.9CDTi

  3. #3
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Safety device ?, code might need clearing.

  4. #4
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Many ECUs put engines into limp mode and stop them from being started again if the coolant level is too low.

    Water pump seems to be one area on these engines that can give trouble.

  5. #5
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by diesel dog View Post
    Many ECUs put engines into limp mode and stop them from being started again if the coolant level is too low.
    Wouldn't surprise me, you be amazed what stops an engine being run.

    I was told how engine management systems used to shut an engine down just due 'slight drop in oil pressure' ie it was within a reasonable tolerance but the ECU decided not to play ball.

    One of the worst things is Engine management systems on modern ICE's.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9cdti 150 wont start after just after cutting out during run
    By tony660x in forum Engine & Drivetrain
    Replies: 14
    Last Post: 20th October 2012, 20:28
  2. Replies: 3
    Last Post: 5th January 2012, 19:15
  3. 1.9cdti coolant light and temperature guage help please.
    By martin19842 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 10th March 2011, 10:39
  4. 1.9cdti wont start following waterpump/belt fail
    By richsimpson in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th March 2011, 19:57
  5. wont start 1.9cdti
    By otl1uk in forum Engine & Drivetrain
    Replies: 5
    Last Post: 19th November 2008, 20:11

Visitors found this page by searching for:

opel car wont start coolant warning on

where do I put antifreeze in my vectra cdti

vaxhall wont start low radiotor light

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •