User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: check these egr valve pics out! Seems i have a missing part!

  1. #1
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default check these egr valve pics out! Seems i have a missing part!

    Guys ive been having power issues with my cdti 150 since i bought her a few months ago.
    When putting my foot down ive been getting loads of hissing and no power untill after 3000rpm
    I took the egr valve of today and noticed straight away that it seems something is missing! No i dont know the car systems to well yet but im sure there should be a pipe or something connected to the part shown in this picture>>

    This is how it was when removed from the car and i can find nothing in the bay that is hanging around that looks like it should go onto it
    Im guessing that this is were all the loud hissing is coming from when i try to build up power as its prob letting all the exhaust pressure out freely.
    Would be very helpfull if someone could let me know what goes onto here and were it might be in the car
    Also the egr was in a right mess inside as you can see here>>
    [IMGhttp://i88.photobucket.com/albums/k176/richiem_2006/DSC00096.jpg[/IMG]

    Have now cleaned this up and refitted.
    Noticed the car drives alot better with the sensor unplugged so im ganna do this till i find what i need to do to correct this

    Cheers rich

  2. #2
    Regular Member
    Join Date
    Jan 2010
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    looking at your first pic, i'd say it looks ok (i have had mine off to clean it), the only thing i'd say was missing from the top pic was the gasket. having said that, mine was so dirty that i did not even realise it was there, it was stuck in place!! if i were you i would follow the how to on here and clean it properley, ie, drill the hole and punch out the solenoid and give it a good scrub with carb cleaner. makes a big difference, takes an hour or so, or less if you're mechanically minded!!

  3. #3
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Surely there should be a pipe connected to the opening in the first picture isnt there???
    There was nothing on this when i took it of the car and it looks like there should be a hose or something bolt onto it..

  4. #4
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There should be a metal (corrugated) pipe that goes the exhaust somewhere.
    It points downwards when its fixed in place, so does it go to the exhaust manifold???

  5. #5
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No idea marky! theres nothing loose in there and i cant fiqure out were it should be goin to??

  6. #6
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As marky said, there should be a corrugated metal pipe that bolts to the egr and it routes down to a cooler. What i can't understand is, if that isn't connected to the egr, your engine bay should be filling up with exhaust smoke. Maybe post up some pics of the engine bay.

  7. #7
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Sounds like a poor attempt at blanking (someone has removed the pipe from the exhaust manifold and blanked the egr at the manifold).

    The only way is to have the exhaust manifold looked at.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  8. #8
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Like this:


  9. #9
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Very helpfull lee! It seems i have the pipe that drops from the bottom missing from the car! I think i remember seeing the cylinder at the bottom of the picture that the drop pipe connects to with an open end to it..
    Guess ill need to get someone who has the same car and checkout how its fitted up and copy theres.
    Interesting about the manifold bein poss blanked off!! Ill have to get that looked at.
    Any idea were i should go to get this checked??
    Cheers for all the info peps/

  10. #10
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    this seems to be what i dont have ( area circled in pic)



    Also! look at the stae of the inside of the valve>

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra C DTI missing solenoid valve? (EGR/Swirl flaps)
    By Deacs in forum Engine & Drivetrain
    Replies: 6
    Last Post: 22nd August 2012, 11:18
  2. 2.2dti missing part need help
    By Allenglish2003 in forum Troubleshooting
    Replies: 1
    Last Post: 14th July 2012, 20:57
  3. egr valve check
    By dazcdti in forum Engine & Drivetrain
    Replies: 9
    Last Post: 28th November 2010, 14:12
  4. Have i part of my arch liner missing?
    By bobby-tupper in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 2nd December 2008, 12:12
  5. Can someone check a part no' for me?
    By AndrewTi in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 3rd March 2007, 17:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •