User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: strange noise and rattle..

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    doncaster
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default strange noise and rattle..

    Hi all.

    I currently have a vectra estate 120 cdti.. 55 plate with 96000 on the clock, full vauxhall service history... had this car a year.. but have two issues with it at the mo... first one is a rattle when i go over a speed ramp, it makes a rattle had a look cant see anything wrong... second one is i get a whirr/wine from the car in sith gear when accelerating over 2000 rpm... only when i press the acclerator...no noise below that rpm or speed.. any ideas? it gets louder when i go faster in that gear too...

    Thanks...

  2. #2
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The rattle might be a broken front spring (common problem) they ten to snap at the bottom and the broken piece hangs on by the pvc insulator. Have a feel at the bottom of the spring where it sits on the strut.
    Wat speed are you selecting 6th? I have a 120 cdti estate and never use 6th under 70mph.

  3. #3
    Regular Member
    Join Date
    Sep 2010
    Location
    doncaster
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hello,
    yes ive checked all the springs and there ok.. its from the back the rattle over the sppen bump...

    and only at 2000 rpm at 75mph or over.. not like i need 6th... but its annoying..lol

  4. #4
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is its a rattle from the suspension or a twang??


    If its a twang then it could be the spring moving in the seat.
    There is a VX mod for this which is a plastic boot that goes over the end of the coil to deaden the noise.
    Or you can fill the seat with grease.

  5. #5
    Forum Moderator Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Default

    Probably your boot lid... Pull up on the chrome and push down on the lid and try move up and down while its shut. You'll hear it if its that..

  6. #6
    Regular Member
    Join Date
    Sep 2010
    Location
    doncaster
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ive tried it... no such luck... im wondering if its a anti roll bar rubber or something... it sounds like a loose bit of exhaust heat shield rattle, but i checked that too... would the wine/whirr at speed be a wheel bearing? or maybe both noises are a wheel bearing.. noise only comes under acceleration..

  7. #7
    Regular Member
    Join Date
    Apr 2008
    Location
    Burton on Trent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had a rattle on my Signum and could only hear it at over 70mph. Thought it was an exhaust shield or something. Went to the garage yesterday, got it on the ramps and turned out to be the under tray protecting the engine. One of the screws had come loose and was flapping about. Again can only hear it over 70mph. Get under and make sure that the garage screwed the tray back in properly.

  8. #8
    Regular Member
    Join Date
    Sep 2010
    Location
    doncaster
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    not to worry guys it has a warrenty on it... going in the garage friday, but for something else... washer pump and front wiper motor not working..they said it might be the sim... but i pay nothing and get it all fixed...lets just see how long all this takes shall we...


    Jezz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 CDTI (150) Strange Rattle
    By DuncanM2009 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 20th November 2011, 23:04
  2. dmf rattle....very strange?
    By big rich in forum Engine & Drivetrain
    Replies: 12
    Last Post: 26th March 2010, 22:00
  3. Strange rattle from engine.
    By suggs1971 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 2nd February 2010, 22:35
  4. Strange rattle from gearbox. 3.2 V6
    By mammix2 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th August 2008, 21:00
  5. Z22yh With a strange rattle...please help!
    By simp_2.2sri in forum Engine & Drivetrain
    Replies: 8
    Last Post: 18th October 2007, 10:17

Visitors found this page by searching for:

rattle insignia at 70 mph

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •