User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Where's the Boost sensor on a 3.0ltr V6 Z30DT?

  1. #1
    Regular Member ph67's Avatar
    Join Date
    Jun 2008
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Where's the Boost sensor on a 3.0ltr V6 Z30DT?

    Could someone please help me out and point me to where the boost sensor is on the 3.0ltr V6 CDTi Z30DT engine? If you've got a picture that would be really helpful?Thanks

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's already on here somewhere. Celes posted one up iirc.
    Now I need a turbo to keep up!

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Now I need a turbo to keep up!

  4. #4
    Regular Member ph67's Avatar
    Join Date
    Jun 2008
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Great - Thanks, I'll use the pic and your description and have a look for it.

  5. #5
    Regular Member ph67's Avatar
    Join Date
    Jun 2008
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ....also, what should I use to clean it with? I assume I it's going to be a case of carefully wiping any muck out of it and not letting any liquid get into it? (Not sure if it's electrical or mechanical parts inside) Thanks

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wire brush and carb cleaner
    Now I need a turbo to keep up!

  7. #7
    Regular Member ph67's Avatar
    Join Date
    Jun 2008
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK, two questions then, firstly how do I get the Boost Sensor off? I've seen various links for DTi and 1.9 engines, what about on the 3.0ltr V6 Z30DT?

    Secondly, what's the best way to clean it?, should I ensure the carb cleaner is only used on the outside or can I pour it inside to flush the muck out without causing a problem? - not sure what's inside the thing

  8. #8
    Regular Member ph67's Avatar
    Join Date
    Jun 2008
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah, took the cover off the engine at the weekend again and had a look in the area described in Big Sig's link - no cable tray and nothing with 'Boost' written on it in that area - instead there isa metal frame with two black boxes attached to it - they look like control units - both about 6in x 6in x 1in and both with two substantial cables connected - I looked to the right of that framework and under it but nothing there as described.

    Lookslike Big Sig's thread was for a Y30DT engine (as it was an 03 siggy) and maybe there's some differences to the Z30DT (which I have) in that area.

    Any help appreciated please?
    Last edited by ph67; 20th September 2010 at 12:48.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 120 boost sensor , where is it ??
    By bembo449 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 17th June 2011, 13:38
  2. Boost Sensor & 10K Boost
    By hebdendave in forum Diesel Engine related
    Replies: 8
    Last Post: 13th February 2011, 17:43
  3. CDTI 150, 10k Boost De-Coked & New Boost Sensor
    By Vaux-Man-G in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th January 2010, 12:02
  4. cleaned boost sensor and still shows over boost
    By chowwie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2008, 09:23

Visitors found this page by searching for:

vectra c v6 boost sensor

vectra v6 boost sensor

z30dt boost sensor

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •