User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Bizarre Electrix

  1. #1
    Regular Member
    Join Date
    Jul 2010
    Location
    Andover u.k
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Bizarre Electrix

    Hey everyone. I have a problem with my cars electrics.
    I have a VX Vectra 2004 SRI 2.2.
    I bought the car privately about two months ago and all was well until about three weeks ago.
    The car keeps telling me my brake lights are not working when they most definately are! Last night I went to go out in it, turned the key and nothing happened (dead as a doornail) then on the third turn the car started.
    Tonight I jumped in it and after starting it I had a warning my boot was open, so i got out and see it was closed just fine but thought i'd open it to shut it again and when I pressed the boot button it made a racket and wouldn't open!
    I know a price VX diagnostics is on the cards but i thought i might rattle your brains first.

  2. #2
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as for brake lights double check them as the vectra uses the tail lights as brake lights when bulbs fail. the brake lights should light up the top smaller section of the cluster when working.

    If you are having strange problems with the dash it is sometime the CIM which is fautly

  3. #3
    Regular Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Or a body module

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bizarre indicator issue
    By Chip in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 23rd August 2012, 16:40
  2. Bizarre water temp fault 2.0T
    By Mark 626GT in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 9th October 2010, 12:35
  3. The bizarre world of the countryside....
    By Mrs D in forum General Chat
    Replies: 15
    Last Post: 6th April 2008, 21:54
  4. Bizarre ER - BBC iPlayer
    By Duncan in forum The 'Off Topic' room
    Replies: 13
    Last Post: 16th March 2008, 02:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •