User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Loosing coolant on my 3.0DTi

  1. #1
    Regular Member Maurice's Avatar
    Join Date
    May 2010
    Location
    Nutterden (D)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Loosing coolant on my 3.0DTi

    As the title says , i'm loosing coolant through the reservoir.
    At a "normal" drive (max 2500rpm) no problem , if i go over 2500rpm , like on a motorway drive , I start to loose coolant at the reservoirs overpressure hole. With a white cloud as a result...and a "low level" warning light after cooling down. The car has been to a workshop , they have taken the head of and drain't part of the engine's coolant. Could it
    be an airlock? Hope you experts have an answer..Otherwise it goes back to the garage again...

  2. #2
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Laufbuchsenabsenkung but before you take the car in for replacement engine let the engine run with the opened expansion tank. Should get cleared of all airlocks.
    Last edited by Celes; 16th September 2010 at 08:37.

  3. #3
    Regular Member Maurice's Avatar
    Join Date
    May 2010
    Location
    Nutterden (D)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post
    Laufbuchsenabsenkung
    Guess that that can't be possible...The car had no coolant problem
    before it went to the garage.And it has spend most of the time there , with only 500miles in between (has been back 3times ) . It's in the garage since this morning , so I hope it's something simple...Airlock or so.
    Thanks for your reply!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loosing Coolant
    By Coupe2T in forum Engine & Drivetrain
    Replies: 17
    Last Post: 2nd April 2012, 10:03
  2. loosing engine coolant
    By pud wayman in forum Engine & Drivetrain
    Replies: 5
    Last Post: 25th March 2012, 10:16
  3. loosing engine coolant
    By pud wayman in forum Engine & Drivetrain
    Replies: 0
    Last Post: 13th March 2012, 09:14
  4. Loosing coolant & foaming
    By si_hoss in forum Engine & Drivetrain
    Replies: 8
    Last Post: 27th January 2012, 14:12
  5. loosing coolant oh oh
    By toast in forum Engine & Drivetrain
    Replies: 5
    Last Post: 21st June 2010, 22:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •